Sota-link Project Part. 2

Continuing closed thread from SOTA-Link Project - #102

Compton VK2HRX, are you able to get into VK2RCG repeater?

My understanding is that technically (unless blocked by the repeater owner) access to all three DMARC, DMR+ & Brandmiester DMR networks should be possible from a repeater on any of these networks as long as the TG number is defined in all three networks - is that not the case?

It is possible that not all hotspots support all networks. However it sounds like Compton has some other sort of connectivity problem - possible a port-blocking issue of some sort. I don’t know what sort of support there is for the Jumbo Hotspot. I seem to recall reading that it’s a Chinese rip-off product but I could be wrong.

Hi Richard, with my question about networks I was referring to the repeaters rather than hot spots. My belief is that once a repeater is connected to one of the DMR networks, unless the repeater is a node of a C-Bridge network (I think that’s the right term) and only specific Talk Group (TG) s are allowed, it ought to be able to route a request to a TG on any of the networks - Brandmeister, DMARC or DMR+. Of course I could be wrong, I am at a very early stage of learning the DMR technology.

As you say, it sounds like Compton is having router firewall issues, from his hot spot which is why I asked if he could access the local DMR repeater directly from his HT.

73 Ed.

Yes I can access VK2RCG and the other DMARC repeaters around Sydney, Chatswood, Dural etc. These are DMARC machines and the access they have to other DMR networks I beleive is limited. I think there is a (recent) connection to DMR+ but nothing to Brandmiester. Closest BM repeater is up on the Central Coast and I cant get into that from Ryde.

Yes buy cheap and pay with your time it true but paying with your time is part of the hobby. What would SOTA look like if we all only did drive up summits and 4 QSO’s becasue if was the time quickest way? I’m sure someone in the world has a Jumbo spot working.

Hi Compton,
I had not come across JumboSpot previouysly, for the price if you can get it to work it seems to have a lot of good features. Here’s the one I presume we are talking about>

Assuming that the problem is either with your ADSL or cable router or your ISP (who are you with by the way?) you could try a test and have the Jumbo Spot connect via Wifi via the cell phone network by running your smart phone as a WiFi hot spot. If that works (albeit slowly), then you know the unit is working and is being blocked either by your router or your ISP. Some ISPs block some IP Address Ranges - for example I know bigpond cable blocked some ranges and I had to change my IP range used for some remore control application I had a few years ago. Telstra claim they don’t block any ports now however NBN could be a different issue. I hope it’s possible to change the IP (UDP and/or IP) used by the Jumbo Spot.

This website could be useful to check:

73 Ed.

Hi Ed,

Yes thats the little sucker. So small, how could it possibly cause me this much trouble?!?
Once I get to ports I’m a gonner with my networking knowlege.

Do you know how the Hot Spot knows how to connect to the BM server? I presume that this must be in the pi image file that is flashed to the mini SD card. If then its that bit thats not working. I flashed a new mini SD card and I can almost ( the “raspberry” password doesnt work) SSH into it to try and run some comms etc tests from there. I fear this will be my compact vertical!!

Looks like the Wires-X <=> FCS link is not working properly. Suspect lack of “late entry” support on the DVMEGA. Investigating.

Tom EA8/M1EYP has been making good use of the Wires-X room (44050) but as it’s not properly linked to anything yet, the utility is limited.

Do you know what software is running on the Pi - is it EasyBM ( easyBM en – ) for example? Once we know the software - we can hopefully find the documentation which “should” teel us which ports are used.
The you can telnet to that specific port from A pc on the next - you’ll most likely get gibberish back but the point is that you can connect. If you cannot connect, it is as we thought that somewhere a port is being blocked either in your network router or by your ISP.

73 Ed.

Update - here as the IP/UDP ports used by Brandmeister:

It looks like MMDVM devices like you have use UDP Port 62031.

Who is your ISP?? It looks like the National Broadband Network is particularly bad and block lots of ports.

OK try the following:

  1. Start up the Hotspot - have it connect to your home WiFi, Check what IP it has got (give it a fixed IP address if you can).

  2. Add a port route for UDP traffic on 62031 in your router to go to the IP address of the hotspot on your internal LAN.

  3. On a PC on the same network go to and type in the panel the port number 62031.

Look at the response from the website - if it can’t communicate with your Hot spot - what is the error reported?

73 Ed.

The first of the two SOTA-Link FT-70D loan radios has been lent out today to a beta tester. I will shortly be able to give further details of the loan arrangements.

Well my RD-5R could arrive sometime next week and I’m working on the codeplug at the moment. I have one from a German amateur in North Germany and have changed the important things (call sign DMR-ID etc). I’m now working my way through the new world of contacts, Channels, Rx Group lists, scan lists and zones! I know where the next brandmeister and next DMR Plus repeaters are - both should be in range from here.


1 Like

The mini SD card was flashed with Pi-Star_PRiV3.4.11_17-Mar-2018

Dont know how to do that…

ISP Is Optus, Cable Broadband in use

Sorry, makes no sense to me, You started talking about ports!! My preference is a single malt with a bit of age…

The Hot Spot is now showing up on the BrandMiester dashboard so I think it is getting out of my router to the net but is not showing on the BM Australian Master Server that I have nominated to connect ot.

On a Pi forum someone else had what looks like my exact problem, it was solved by the BM admins. I have put in a message to the owner of the Australian server to see if he can spot the problem. Yes I have tried other servers but with the same result.

Great news that you are getting out - the fact that you can’t see your hotspot on the Australian master server, could indeed be that the administrator of that server has to allow you access. If you’re showing up on the network dashboard that’s great as it means you’re in the network and we can indeed forget the PORT and go back to the Amber Ale, some of which I may enjoy at this end over the next few days as we have sunshine and up to 29 degrees C expected!

73 Ed.

I think I m getting in to the TG - i can see on the dashboard I am connecting, but dont know if any one can hear me?


OK, worked it out. Was a security setting in the self care page for the hot spot on the BM site. Looks like it is all going now.

1 Like

No sign of you here:

or here:

Yes - you’re in now!

dammit. its DMR and i can see it on the VK dash board:

just called you

Just had to add the 973 channel etc to the radio…

1 Like

I dont think you are getting in Wade. You aren’t coming up on
I just had a quick chat with G3CWI, Richard on Fusion and me on BM DMR so I know I am in and the x link etc is going.

If you want to try a few things I’m happy to help.

1 Like