Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Went the day badly again... Ben Chonzie GM/SS-015

This is getting to be boring… another equipment fail.

I have lots of vacation days to use up and so took a day off as the WX was meant to be cracking. In the end it was OK. I’ve been out in worse weather! I needed a good walk and picked Ben Chonzie GM/SS-015 the nearest Munro to me. It’s dead easy, tracks/paths to the top, or a line of fence posts to follow, you can’t fall off and there’s a car park. What’s not to like? It has a bad reputation amongst walkers for boring but it’s a good radio perch and for lardy boys like me, 13km walk and 770m of ascent is good exercise.

I got the car park at 9.30am and it was full, overflow parking on the grass. That looked a bit dodgy, I have AWD but summer tyres and they don’t do sloppy grass/mud. Actually it was fine, just don’t press the “loud pedal” much. I packed up the new rucksack and was off in a socially distanced crowed of about 10 people. We soon spread out as we climbed. The track is easy walking and you either turn off at the cairn and take the mudbath path to the ridge or follow the track to its end then aim for the ridge line and follow the fence posts.

WX was murky and the tops were in the cloud. The forecast had changed from “cracking weather Grommit” to “dry, no rain, mist/cloud to lift”. I could see the cloud lifting as I climbed. The computer said 2hr30 and I did it in 2hr which made me very happy. Last time it took 2hr30 but I was talking to a guy from the start to the top.

I stopped, unpacked and setup using an old fence post to support the pole. I just wanted a nice long HF activation to work lots of people and hopefully one or two QSOs with Viki MM6BWA who was doing GM/SS-104 and GM/SS-105… I have been waiting to chase them for 13 years. So LF dipole rigged, handy on 145.500, everything connected, plug battery to 817 connector and “ker-plunk” 817 powered up. I like to turn the 817 off at the switch rather than pulling the power and it didn’t sound right the way it came one. So finally I got a signal on the phone (Vodaphone 2g then Edge) and sent a spot for 10.1888. Hit the paddle and no TX. Boo! Faffed with cables (normally it’s the 3 pin Molex to the Palm Paddle) and nothing. Boo! Hiss! Plugged in a mic, push button… no TX.

Hrmph! I’m sure I’ve seen this before. Turn radio off, pull battery, count to 10, attach battery, turn on. Push PTT nothing. Lather, rinse, repeat. No TX. I’m surprised the scream of anguish wasn’t heard world wide. OK, power off, disconnect battery pick up VX170. Play with VX170.

I found G5ZX/P and 2E0FTU/P playing on Helvellyn G/LD-003. Nice and easy S2S. Aha, there’s Viki… an S2S/Complete made and that made up a little for the no TX. “Have you got 70cms?” “Yes, but 817 is not TXing let me kick it around the summit”. I worked Rod MM0JLA and came back to Viki with a “Nope, it wont TX”. I had made an effort to put the 817 rubber duck in my new bag just so I could give Viki a 70cms QSO.

Despite the 13 year wait for a complete I was not a happy bunny. I faffed about more and came to the conclusion “It’s worse than that, it’s dead Jim”. Well nearly. Many words were said that would make sailors blush. I picked up the VX170 and stumbled into an S2S with Chris MW0RSF on Tal-y-fan GW/NW-040. That was nice, 358km, 211miles. Then QSOs with Ken GM0AXY, Christine GM4YMM and Rober GM4GUF.

OK 8x QSOs, 3x S2S, 1x complete and a 358km handy to handy QSO on 2m FM. Not that bad. I packed up and wandered out. I had a chat with a lovely elderly guy on the walk down. He set off when I did and took about 2hrs45 to summit. He told me he was 80 and was still recovering his fitness after being laid up for all of 2017 with Oesophageal Cancer. I think that gives us all hope that we can still play on the hills as we get older!

Back to the car and after 2 cans of diet Red Bull I was off. Once the oil temperature gauge said “you can give it the beans now” I drove back and gave it the beans many times on the wonderfully twisty road from Comrie to Braco. Having a power to weight ratio approaching 200bhp/tonne doesn’t half make driving fun again. :slight_smile:

Pictures suffer from the misty murkiness. Three infrequently activated summits.

Creag Uchdag GM/SS-022

Shee of Ardtalnaig GM/SS-047

Creagan na Beinne GM/SS-019

A wide angle shot of all 3 previous summits, this is looking North. The Lawers ridge lost in the clouds behind.

Despite a 200+mile FM QSO, a 13year wait for a complete over and qualifying the hill, a not too pleased looking FMF.

Loch Turret. There’s a good distillery a bit lower down the road from the dam.

Summit cairn Ben Chonzie GM/SS-015. With the never ending stream of walkers.

Schiehallion GM/CS-005. I must get on and do this. However, Mrs. FMF wants to do it too and she doesn’t like hanging about whilst “radio tomfoolery” takes place.

Ben Chonzie GM/SS-015 from about halfway up. The summit is about 1.5km from the ridge.

I think there was a glacier here 20000years back! It may be a boring hill to many, but the views are rather good.

So what about the 817? Is there a happy ending?

Back home I noted all the settings and memories as I was hoping a reset would fix things. So there are 3 resets available getting more and more serious. Well I tried all the 3 and would the bast^W set TX? No. I then did some Google-fu and could not find anyone with a similar issue. But it did seem familiar in some way. Finally I found a description and cure from Steve GW7AAV on an old post on here (What happened to Steve… one day he was chasing and the pazow… he was gone?)

I was thinking “How much is a KX2?” and just buying one. I have another 817 for driving my transverters. But I did think I should not give up so easily. Steve’s fix is based on the fact that the 817 gets all screwed up when the internal battery voltage is greater than external and you use the radio. There has been no internal battery in this 817 since I bought the set and removed it and put it in a drawer. I found and plugged it in… dead. OK external supply connected and power on the radio, press charge, turn off radio and wait. You are meant to charge up the battery for hours and then power on the radio on just the internal battery and let it run down. When you apply fresh power again it will be all shipshape and working.

Wait for hours? Me? No way. After a few minutes I tried. No TX. A few more minutes, nothing. OK leave it charging and go and eat. 30mins later wander into shack, pull external supply, power up set on internal, swear using the strongest words at 817, push PTT. Bugger transmits. Oh deep joy!

OK, I have no idea what is going on here other than SOFTWARE BUGS. I reckon we should string up all the programmers in the world till they stop writing buggy code! :wink:

Now to reprogram a gazillion settings on my main 817. I would use 817 commander but I’ve never tried it on W10 and I can’t find the data lead for the 817. Therapy will be to enter them all by hand.

I might still buy a KX2 anyway.

13 Likes

There was; I remember it.

2 Likes

It got used up cooling whisky!

2 Likes

No mention of the “bollocks” 50 report, interesting…

Good to make the contact today Andy, If your not happy with the validity of the report i gave you, you could always delete the contact from your log and forfeit the 10 points i gave you :wink:

Thanks for the contact Andy and for the report, please don’t work me again. We explained rightly or wrongly that the 5/0 report was because there was no reading on the meter, you could have put 5/1 in your log to your hearts content!!, I find your comments nothing but rude after we have busted a gut to give you the points, never again buddy!!

1 Like

The meter is a GUIDE to what you should give as a signal report unless it’s a lab-calibrated instrument.

The basic rule is that if the signal is readable in any way it can NOT be a strength zero because that implies NO signal.

1 Like

Pity you didnt get a photo of it then. :smiley: 73 de Geoff vk3sq

Thanks for the report Andy, it would be useful ( If nothing else to stop lots of Anglo Saxon at the top of a hill ) to understand what might trigger the issue, or probably more importantly what might prevent the problem. I am assuming that somewhere inside the 817 is another battery which would normally be topped up quietly by the internal cells, except they are missing and it only gets topped up during an activation?
Q) Should I put the internal battery back and attempt to lose a bit of lard to balance things out?
Q) Should I leave the 817 plugged in in the shack to give it a chance to charge any internal batteries?
Q) Should I start saving for a KX2?

(PS Thanks for the pictures - G/NP-031 slightly busier than other NP summits on Saturday - about 20 walkers seen and car park full when I got (dragged by the dog) back to the car)

73

Paul

Its a beautiful example of an oxymoron - a fully readable absent signal!

3 Likes

That is what I did, but I often carry the FT817 just to be on the safe side! I had an early microphone failure with the KX2, so also now carry a spare mic!

Ciao.

1 Like

The simple answer is glitches in startup. Putting my professional hat on and considering 37 years of design and programming embedded systems, the power up processes failed to correctly initialise the software. That could be due to subtle bugs in the software such as a race between several process or worse, some memory locations not getting initialised. Whatever it is, it is a rare occurrence. How many 817s get turned on and off each day? Gazillions. How many problems like this can be found on the interwebs? A handful. That gives a scale to the likely hood of the problem happening.

There’s no memory state battery… or not that I am aware of. The values will be saved in EEPROM in the processor itself. That kind of memory normally has 10k-100k write cycles to fail so I don’t think they’re worn yet. Some of those cells save memory channels and they don’t change often.

In my case this 817 would power on and everything was fine, receiver worked, all the buttons etc. memories were correct. It would not PTT. At one time I left it on RX and after about 5 mins it went into PTT on its own accord with a sidetone even though it was 40m SSB! I had a similar issue now when I was in Czech Repb. in 2018. I turned on the other 817 and then connected the external batteyr. There the backlight was flashing along with the LED flash red/green. That one has an internal battery fitted. I faffed about turning it on/off with and without external battery and it fixed itself. Just as well as I was doing 3 days of OK/SP summits.

The common factor appears to be unexpected supply voltage changes at or during power up. Since the OK/SP issue I try to remember to turn it on/off with the front panel switch and not pulling the battery plug. On this occasion the radio was “on” as soon as I plugged in the power. I must have pulled it without thinking on the last activation.

Whatever had gone wrong, just changing to an internal battery made no difference nor did a full reset of all memories, settings etc. I have no idea why putting the internal battery on charge and leaving it for 30mins fixed things. All I can assume based on all those years working with embedded systems is that there is a process running timing the charge and that eventually switches off the power to the internal battery. Whilst that was running, and it has to run for long enough, it must have written something / anything to saved state memory that cleaned up the snafu.

Is this going to work every time? Pass. I have owned this 817 since 2009 (secondhand then) and apart from overseas adventures where I take the other 817, it’s been out at least 40 out 52 weekends a year and this is the first time it has had a fit. The other one I’ve had since 2005 and used it again most weekends till a antenna feeder fault took out the PA and got it repaired.

Will it happen again? Maybe. Better get that QCX kit built so I have a super lightweight backup HF radio. Or buy a KX2 anyway.

Thanks Andy, that makes sense. The simple bit of learning for me is “Turn it off with the switch!”, this might make sense as if there is an internal battery pulling the plug will switch to the internal battery and (hopefully) cause an elegant shutdown, as opposed to the “Bugger it I’m getting cold / bitten / burnt / drenched pull the plug” approach!

Hi Andy,
Many thanks for this advice. Lost in the mists of time was something about switching the 817 off by pulling the power supply because the front panel switch breaks after a lot of use. Might have been Phil G4OBK who had that trouble and it took some repairing.

A few years passed where I pulled the battery CB to switch it off but I gradually got out of the habit as the front switch is easier. After reading your and Paul’s posts on this, I’m now glad I did. Never had that happen though. Famous last words! I too put my 817 battery straight into a drawer. The spec was so bad I wasn’t interested due to poor power/ weight ratio.

I almost always take a H/H as backup but there are exceptions such as very remote GM SOTA’s which have particularly long and/ or hard approaches and where a H/H might not rescue the activation due to distance to population centres. The 817ND has been 100% reliable which made me think this practice (rare as it has been) was low-risk. You’ve made me think again. The KX2 is a very attractive proposition but it’s missing Top Band which puts me off.

As for zero signal reports. I have received a small handful in 18 years of SOTA but I always try to ask if it’s OK to put figure one in my log. Further to the valid reasons put forward in the discussion, I can’t put zero in there because the RST reporting system goes from 1 to 5 and not 0 to 5. That leaves me to conclude either it’s an invalid RST or another reporting system is being used that I don’t know about. On this occasion however and reading between the lines, it sounds like this report was accompanied by an extra explanation of just what was meant.

Your activation report was very much enjoyed by the way. I like the comical style and it’s written like you talk. In fact I read it with your voice in my head.

Hope the 817 behaves now!! I will be ‘blipping’ mine the night before just to check.

73, John

Whenever I receive a “5 and 0” report I simply interpret it as 51, write that in my log and advise the other station that is what I’m doing. Looks like Andy did that too as the Helvellyn stations are in his Database logs. So all is well!

1 Like

I must point out I did not mention in my post that I got a nonsense report. I said I had an easy S2S and it was. I did query the 50 and was told “nothing on the meter” and that’s what I wrote down in the log along with my thoughts about getting such a report whilst shaking my head and wondering which idiot ran the FL
training course they attended. The guys involved seem determined to dox themselves and bring to everybody’s attention the fact they were giving out nonsense reports.

4 Likes

Fine photographs - and nice story. More 'Undiscovered Scotland" for me to activate at some time.

I can only imagine what a kit failure would make me feel. Anglo Saxon words come to mind and much Rumple Stiltskin foot stamping too. Bizarre twist really, as I’ve climbed more hills & mountains without a radio and thoroughly enjoyed them all.

Here’s what it’s like on a nice day. Loch Turret again.

Creag Uchdag, Shee of Ardtalnaig, Creagan na Beinne. (Lawers ridge and friends in the distance.)

It was cold but the windchill was stunning. By the time I reached the summit shelter the water was freezing in my bottle inside my bag.

1 Like

Fine Business Andy,
All understood on the strength 0.

I have pasted the failure mode information and solution into my 817 folder for (hopefully not) future reference.

Yes as Dave says, nice photos!
I have heard of Ben Chonzie and now would quite like to try it.
As things are, it’s anybody’s guess when however,
73, John

Nice photographs Andy and thanks for the S2S contact. I believe it’s the first time working VHF from a summit that I’ve worked G, GW, GM and EI.

73 Chris M0RSF

2 Likes

A supply voltage glitch for some reason (dirty contacts or plug) sounds to be the likely root cause of the 817 problem. I have had a TenTec Orion for 10 years that on 2 occasions has failed to initialise and played dead for several hours. Then came to life like nothing had happened. It is very frustrating when this happens but a big relief when it comes to its senses. In my case I was at home of course which kind of lessens the drama.

Regards G0EVV.
I also worked Vicky on Monday from Greatmoor Hill GM/SS-114. 5W of FM both ways 55 report.
Regards
David G0EVV