Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

SOTAwatch Summits


#1

I have switched across summit links in SOTAwatch to the new Summits site at https://summits.sota.org.uk/

You won’t notice very much difference since it is pretty much a direct replacement of the SOTA Website summit pages, association/region/summits lists, etc.

However, what it will mean is that there will no longer be a need to login to the SOTA Website which is now one less login to worry about. The new summits site uses the SOTA Single Sign On server shared with SOTAwatch3, the mapping site and the new database site.

As an aside, I would encourage people to switch across to SOTAwatch3 and let me know if you run into any issues on SW3 or the new Summits site.

Further, if any providers of any third party software still use Spotlite, the old RSS feed or screenscrape SOTAwatch2, or still use version 1 of the API and you haven’t already been in touch with me, please PM me so we can discuss helping you move to more up-to-date and currently maintained resources.

Thanks and 73!
Jon


#2

Thanks for the information Jon. I am using SOTAWatch 3 now. I noticed one thing missing from the summits pages when I view them. The summit pages indicate the number of times I have chased the summit but fail to indicate if I have activated the summit, which the old summits pages did. Not sure if this is an intentional omission or not.

Could someone else please try this to confirm.

Thanking you for the latest developments,

73 Phil


#3

I see the same, Phil.

Nice looking page layout with Chaser dates OK (but no longer showing the band) but Activation dates missing.
73,
Rod


#4

All good so far. Use it most days .


#5

Hi Phil

It’s working for me with my activations under MyA and my chases under MyC. This is viewed on my phone which has throw up another issue which I will tell Jon about via email. Not tried on my PC yet.

73 Allan


#6

Thanks for reporting this Phil … now fixed. Can you confirm your activations are now appearing?


#7

Hello all,

yesterady I also noticed that “My Activations” were not showing but everything seems to work now as it should.

73 Martin, OE5REO


#8

Multiple activations now visible.
Thanks Jon.
73,
Rod


#9

However, I have just noticed this for MW-013 :-
297 Activations
Latest

18 May 2019 by GW4AZS/P
07 May 2019 by MW0VCM/P
24 Apr 2019 by MW6OVW/P
**27 Feb 2019 by MW6BWA/P**
24 Mar 2019 by 2W0RYR/P 

First activation

25 May 2003 by M1EYO

Activated by me 9 times on

**27 Feb 2019**
25 Feb 2018
07 Feb 2017
14 Feb 2016
14 Feb 2015
16 Feb 2014
26 Feb 2013
08 Jan 2012
13 Aug 2011 

Vicki and I both activated but my entry is missing from the last 5 although correct in my personal list. Perhaps it has scrolled off because the entries for BWA and RYR are not in order.
The last five appear to be disordered generally :-
Latest for MW-002

  • 05 Feb 2019 by MW6BWA/P
  • 02 Mar 2019 by GW7HEM/P
  • 23 Feb 2019 by MW1CJE
  • 09 Feb 2019 by MW0PLA/P
  • 05 Feb 2019 by MW0JLA/P

73,
Rod


#10

This looks great. I just noticed that a couple of things are missing vs. the old site:

  • I just tried to go pull the ARM from one of the associations and couldn’t find the link.

  • Distance/direction from my home QTH on summit page. e.g. Relative to home QTH : 24.3 km, 20 degrees

Thanks for all the work that has gone into this!
73!
–Chris K7TAB


#11

Chris,

For Relative to home QTH please check QTH Longitude and QTH Latitude fields in your Account.

73,Mirko


#12

Hi Rod, you were right, the ordering wasn’t what it should be. However, I have fixed this now. Unfortunately you still don’t feature in the latest 5 :wink:


#13

Hi Chris, yes the ARMs aren’t displaying yet … I need to sort that. In the meantime you can still access them by browsing from www.sota.org.uk.


#14

Thanks Jon.
I thought I ought to be missing from the last five on MW-013 once I saw the dates out of order so I added MW-002 to clarify. This now looks fine.
Thanks again. I hope all the migrations go OK and don’t end up giving you yet more work to do for us all.
73,
Rod


#15

Thanks! Since I had done this in the old website, it did not occur to me that I would have to do it again. Setting my QTH location in the new website fixed it.

Yes, I had no problem accessing through the old site. Thanks again!


#16

Hello Jon, in case I push “View all summits activity” the site shows something for a second and then demands me to login, login is not succesful.
It is the same using Edge, FF and/or Chrome.

73, Jarek SP9MA


#17

Hi Jarek, there are two issues here.

Firstly, you should be able to browse the summit activity without logging in. I will fix that.

Secondly, you should have been able to login. However, this will be your SOTA Database login credentials. Can I confirm that is what you tried?


#18

Fixed. You will no longer be forced to log in when loading the activity page.


#19

Yes Jon, I did.
That is why I written: login is not succesful.
The system message is: Invalid username or password.

73, Jarek SP9MA


#20

it works, thanks Jon

73, Jarek SP9MA