G/WB-018 & 023

Sorry if you were listening for me this morning on 5MHz from View Edge, G/WB-018. I erected the 60m dipole but my Yaesu 817 wouldn’t change mode or band so I was left with no choice but to activate on 2m FM (I had 3x 2m FM handies and my trusty dipole (with plug refitted after issues on Heath Mynd, G/WB-007). Fortunately, there was no shortage of activators who had taken the sensible decision to stay in the warm shack rather than venture into the driving rain! I soon made 8 QSO’s.
I have just plugged my 817 into the mains power supply at home and it’s fine. Normally, I use my 857 in the field but I have broken the frequency select knob so it needs to go to “the radio hospital” in Staines, London!
To digress - I have broken the frequency select knob by stessing it by carrying the rig in a rucksack up and down summits with the front panel attached to the rig. In future, I will detach the front panel and wrap it separately for transport, ensuring that no stress can be put on the knobs.
I have been using an “Ever Ready” 7Ah, 12V power pack to power my Yaesu 857 on summits. The output voltage is a bit less than 12V but I have had many QSO’s on HF SSB on the 857 rig and the power pack has easily lasted 3 summits, even with 20W of power for some QSO’s. I don’t know why it was not working with the 817 - maybe it is the power pack itself which is on the way out. Any thoughts / ideas / suggestions most welcome.
My final summit of the day was Hegdon Hill, G/WB-023. The rain had eased a bit by then and I made 5 contacts fairly quickly on 2m FM, without needing to hide underneath the storm shelter. The next belt of heavy rain came in just as I was leaving.
Below is my activation position on G/WB-023, on the bridleway to the east of the road. Good fence for mast support and securing HF wire dipoles. The local residents showed great interest until they realised that I hadn’t got any food for them!
73’s, Alastair Hopkins, M0TYM


Had you pressed the “Lock” button?

Agree with Barry - lock seems to be on. Hope it is as simple as that to fix…

A possible alternative if this happens on a summit - if you have stored frequencies in memories, that would make band and mode changes automatic as you travel through the memories with the jog dial. I have my favourite (most used) frequencies and modes stored for each band, allowing instant conditions checking just by turning that one knob in MR (memory recall) mode. I think most of my contacts on the 817 occur in Memory tune mode.

73 Andrew VK1DA/VK2UH

1 Like

I’ve experienced this. It isn’t the lock button.

The traditional Microsoft technique usually works.

“The traditional Microsoft technique usually works”

Hi Tom, what is this technique?

73 de Geoff vk3sq

Switching off, waiting a few seconds and switching back on?

1 Like

Thanks for the replies. Pushing the “lock” button made no difference, nor did the “Microsoft Technique”. Hopefully, I will get a new power pack for my birthday this week and will see if it improves things.
Alastair, M0TYM

In that case, doing a reset of the simplest kind may be necessary. look in the manual for reset options. sometimes RF coming into the rig can change CPU operations and resetting does help as distinct from a restart.

Caution: some options wipe your memory channels. If not necessary this would be inconvenient.

Further caution: the “super master” reset wipes not only memories but also all variable settings in the soft settings menu, destroying calibrations for power levels, S meter calibrations etc. not to be trifled with.

good luck

73 Andrew vk1da

battery voltage down to 9.6v should be fine with the 817. being below 12v is not a problem.

1 Like

I wonder whether the exceptionally damp weather affected the rig. Before I put my 817 in an enclosure and operated it solely from within the backpack, I experienced various anomalies. The rig certainly isn’t waterproof, as was proved when I was on Allt Fawr GW/NW-025 and that was only when a snow flurry got into the backpack. After a week in the airing cupboard it was still no better and was sent off to MLS for some work which included a board replacement. A expensive experience indeed.

Hi Alastair,

Has the problem cropped up again? If not, then powering it off on the summit, and then on again when you got home seems to have fixed it…

Fingers crossed!


Looking at the circuit, the band and mode switches are scanned by the CPU in a group with the Home/VFO/A/B/C/MENU/LOCK buttons in a fairly common matrix setup. For the band and mode buttons to fail says that either the CPU wasn’t scanning or something was causing the CPU to ignore or fail to read the buttons.

If the CPU wasn’t scanning then that says the software failed to start correctly. It’s all mask/flash programmed so whilst it’s possible to fail to boot correctly it’s unlikely. A scan of the interwebs doesn’t find loads of people complaining about this so it is unlikely. To be fair, my 817ND had a fit on Ben Chonzie last year when it would not TX no matter what I tried. The fix is bizarre involving charging internal batteries and switching to external supplies. Worked for me.

But whilst not impossible I’d think it to be less likely. More likely is a condensation issue.

The 817 allows a number “Vulcan Nerve Pinch” key presses to select reset modes etc. so it is possible for the CPU to scan and see multiple buttons are pressed. If there was condensation inside the set it’s possible that it was shorting some of these buttons together. The result is the 817 CPU sees multiple keys down, but not the kind of multiple keypresses that are legal combinations and so it it ignores your band/mode + some other key combination. I’ve worked with Hitachi processors in my day job in the past and they are nearly always CMOS, I’ve seen odd issues with development boards when they’ve been handled and there are greasy fingerprints on the tracks. Perfectly reasonable for some condensation to affect things then.

It only needs to marginal to screw things up and could well have evaporated by the time you got home, even a drier car (especially if you have A/C on) could have helped to fix it.

I’d be tempted to give the radio a good drying out anyway. Stick the 817 in a big ziplock back along with a teaspoon of uncooked rice, seal the bag and place it in an airing cupboard and leave for 4-5 days. The heat will force the moisture out and the uncooked rice will dry the air. You can use a sachet of silica gel that comes with electronics to keep it dry if you have any but the sachet maybe need warming in a low oven for a few hours to dry it out if it’s been lurking somewhere for any length of time.

So most likely condensation or very much less likely a screwed CPU that fixed itself. Either way it’s perfect justification to buy another radio. KX2 + ATU or IC 705, your choice. (I’d buy one of each!)

1 Like

That could explain the odd glitch I’ve had with my 817 over the years, though not the exact one that Alastair described, thanks Andy!
My microphone failed at one point, and I put that down to condensation - I always take the radio out of it’s dry bag when I get home now, and keep it well aired.

1 Like

Unlucky. I went for a swim in the hotel pool when in Madeira with my Nokia E71 in my trunks pocket. Oops! Got out and saw it was dead. I removed the battery and took it to our suite, rinsed it in clean tap water many times and left it in the towel cupboard to dry. It was working 2 days later but had a funny patch on the display. I did the rice trick when I got back to Scotland. Phone was used for another year or two.

1 Like

Some years ago on a business trip to Thailand we had gone straight from the factory where we were working to a restaurant for dinner and were therefore carrying our kit with us when we returned to the hotel after an enjoyable meal and Heineken session. So it was slightly unsteadily that we got out of the minibus and headed across the hotel grounds to our chalet style rooms.
The path took us around the perimeter of the open air swimming pool, so you can probably guess the rest. It had rained and the apron of the pool was slippery - I lost my footing and shot feet first into the deep end of the pool. While this was refreshing and caused me to immediately sober up, I was carrying my Dell laptop in my backpack over my shoulder and it was fully submerged.
Luckily I was able to borrow a spare one for the rest of the trip from our local hosts. When we got home we dried it out as best we could and apart from the keyboard it worked perfectly. With a replacement keyboard, I carried on using it for another two years !
This event was sufficiently newsworthy that the entire company knew about it the next day and it took me a while to live it down …

Yes. Sounds like condensation / water affecting critical components may be the issue. The 817 has failed twice before with similar issues on G/SP-004 and GW/NW-018. On the other hand, I used it on G/DC-006 on 1/8/2012 and made quickly 14 contacts on 7MHz SSB - it was wet on that occasion and I operated from within my beach tent.
Alastair, M0TYM

JSM350 18Ah power pack from Machine Mart arrived last Thursday.

It will power laptops and mobile phones, as well as jump-start a car and power amateur radio rigs. I connected it to my Yaesu 817 at home and it worked fine. Hopefully, it will still work on a summit. Simple mains charger and mass is only 620g.
Alastair, M0TYM

Very neat. I see it has the two low current outputs on those front panel sockets. Is the connector size for the 12v the same as the 19v output? If you are likely to be plugging a radio into it on a summit I would mask off the 19v socket to avoid nasty accidents.
Andrew VK1DA/VK2UH

Alastair, I would be interested in how long it lasts and whether it could also be used for an 857d,

Cheers, Simon GM4JXP