Error sending spot using SOTA Spotter v2.7.611

I have had the issue with not being able to spot using the app for a while with various errors. One error mentioned Java and SSL.
I removed the app and reinstalled from the Android store and now when I try and send a spot I get
“Error posting new spot [1]: status 0”

Username/password is the the same as the one used for

Any suggestions peoples?



I also unable to spot myself because of SOTA Spotter error and interested to find how to resolve it.


John, you had 6 “sotaspotter” sessions active on SSO just now all for Nov 24th. I have logged you out of all of them. You can try again and see if it works.

However, I still fail to understand why people faff about with apps for spotting when SOTAwatch has a reactive UI that will scale itself to your phone/tablet display size and works on all phone browsers (that are modern enough) 110% of the time. Yes I know you cannot use it to log when out activating but for spotting it works. Just works. All the time. I normally have enough happening on an activation that I don’t have time to mince about with apps that may or may not work depending the phase of the moon, height of the tides, the way the wind is blowing and how orange Trump’s skin is today. YMMV.


Hi Andy

Thanks for looking - still the same.
TBH, I installed the App before I thought about using SOTAWatch to add a spot.
I did use SOTAWatch to add my spot for yesterday but didnt see the spot appear (at least not on my phone)

I think I will be removing the app and will stick with SOTAWatch going forwards.


1 Like

It worked…

13:54 Wed M0VAZ/P on G/SP-017 (Billinge Hill, 179m, 1 pt) |
(by M0VAZ)


Because it is easy. :grinning:

After setting up the summit reference, frequency and mode on the logging app, it’s one swipe and one tap to send a spot.
If I want to spot the last QSO I had then it’s one swipe and one tap.
If I want to spot by SMS it’s one swipe, a long tap, then a tap.


I know this error very well. It has started some time this summer and to my mind it has gotten worse over the time. I have written a Reflector thread: SOTA Spotter App: Spotting fails frequently already in September. @YO8SAW and @MM0FMF are aware of this problem, but unfortunately could not fix it.
For the last months about 75% of all my spots fail with the mentioned error message.

My only suggestion: Switch over to SMS-Spotting. My standard procedure meanwhile is: Try to spot via internet connection. If this fails, switch over to SMS-spotting.

73 de Michael, DB7MM

1 Like

If you install HamAlert on your phone and set up an alert for yourself, you will get a push notification on your phone when the spot is on the system :wink:


Michael, I believe you use an older version of SOTA Spotter on a device with a no longer supported Android version. The latest SOTA Spotter releases should perform better with low speed network connections, which I think is the problem on your end. Of course the problem could be different, but I do not have enough information to draw a conclusion.


1 Like

I think the only advantage SOTA Spotter has over SOTAwatch is that it can show notifications for spots based on user-defined criteria. SOTAwatch has surely come a long way since the beginning and could very well replace SOTA Spotter for all other use cases.