Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | Sotlas | FAQs | Facebook | Contact SOTA

A Micro-Adventure (or Urban Mountaineering) on GM/SS-272

Not All work and No play

Wednesday 11th May
A couple of (work) days in Edinburgh, staying right in the centre of town. A team build. My boss always gets me to organise the activities. This time it was a treasure hunt, all organised remotely. I had my colleagues charging all over town, New and Old, up hill, down Closes and in and out of various museums and public spaces looking for answers and articles, carrying out daft tasks and the like. I couldn’t take part, one because I knew all the answers and two because my right ankle was really quite stiff and swollen from the previous days mis-adventure. 10m and 2m anyone? GM/ES-032 Mount Battock - #21 by MM0EFI

The last three times I’ve been in Edinburgh with work I’ve carried a handheld in my bag, the aim being to activate Arthur’s Seat GM/SS-272. I’ve just never had enough time to do it. This time could be a Go. The Thursday morning meeting session had been cancelled and as long as my ankle held up and I kept off the wine at dinner, then I should have time for a morning ascent before catching the 11am train back up north.

Thursday 12th May
0700 BST - eyes open, one at a time. Head feels ok. Cautiously climb out of bed. Ok, ankle not too bad. Showered, dressed, packed and down stairs for 0745. A quick continental breakfast, checked-out and I was out in the morning sunshine on Princes Street, directly across from Waverly station at 0800.

My geography of the Edinburgh Old Town isn’t the best, but I knew that if I crossed the North Bridge and turned down the Royal Mile towards Holyrood Palace and the Scottish Parliament, then I’d be in the right postcode for Arthur’s Seat.


Scottish Parliament and Salisbury Crags

My route was straight from Google Maps and approached the hill from the north, ascending a cycle track, before switching back to climb an initially rocky but then well graded path, somewhat eroded and widened by the passage of thousands upon thousands of feet.


the main part of the ascent

A further switchback led up the ridge towards the summit, with the last 100m or so a myriad of paths, polished rocky scrambles, lumps and bumps.

Despite the reasonably early hour, (0845) there were half a dozen or so visitors on top and a few keen runners too. It was a tad windy on the small summit area and extremely windy at the trig point! I helped a couple who were struggling to get their selfie. Goodness knows how long the selfie queues are on a nice August afternoon?


the Pentland hills


west to the Forth bridges

I wanted to find a wee sheltered spot away from others, out of the wind and also to be discreet. It is understood that using a radio in this park is against the by-laws. I had emailed for permission, using the email address that Phil @G4OBK had mentioned in his blog. I never received a reply and to be honest I forgot about it until Andy @MM0FMF mentioned it in a post at 2300 last night!


bylaws

There was a little rock step off to the north, so I sat down there, assembled the RH-770 whip on to the Yaesu FT-3d, clipping the hand speaker/mic. onto my lapel. VK Port-a-log was running on my phone, which was balanced on my knee.


micro SOTA station

In true MM0EFI style, I’d alerted via twitter, WhatsApp and SOTAwatch3 (via SOTL.AS). I still have a healthy paranoia that I will fail to activate summits on 2m - even in a populous area.

Out of the half a dozen stations I worked over the next 9 minutes, two had seen twitter and one the WhatsApp, so the strategy was pretty necessary and paid off. As I was in QSO with MM0GOG, he told me his QTH was near Bathgate. Naturally I glanced over my shoulder to the west. There was a big bank of cloud rolling in from that direction. “Is it raining with you?”
It was. It would soon be raining here. It would soon be time to go. A couple of other stations in the log and then the rain started to splash on the radio screen. Packing up took seconds.

Screenshot 2022-05-12 160640
Mainly local. MM7SWM ODX in Glasgow

The initial descent was actually quite tricky! I actually used my hands in places on the wet, polished rocks of the summit. The rain stopped soon enough and the path re-appeared. I followed the same route back - all the way back to Princes Street/Waverly station in fact.

I was 55 minutes early for my 11am train, which meant that I was 5 minutes late for the earlier one. I actually bumped into a crowd of hungover colleagues who were taking the 1025 to Aberdeen. a London train that I hadn’t spotted on the timetable. That would do!
“Where have you been?”
“Arthur’s Seat”.
Blank looks. I don’t think they believed me.

Summary
This was much more fun than I ever thought it would be! 45 minutes from the centre of town, awesome views and some nice relaxed 2m FM QSO’s with locals. I’m glad to finally have got it done. I’m ashamed to say that it is the first time I’ve been up there in my life. I’m scarred by childhood visits to Edinburgh with my parents, where my sister and I were dragged in and out of every shop on Princes Street. Princes Street is a very long street…and I’ve avoided the place for a long time!

73,

Fraser

12 Likes

Good choice :grinning_face_with_smiling_eyes:

1 Like

Presumably those bylaws make it illegal to use your phone on Arthur’s Seat! I think they might need updating.

2 Likes

And many of the shops are closed. :frowning:

The ones in the Royal Mile seem to be having more success though.

Seems I should have done exactly as you did and knocked it off in a discrete manner. Ah well, maybe on the next visit (as opposed to the more frequent drive by).

Perhaps I should take my 150 watt amp and both my 5 element yagis with me if they actually deign to respond to my next request… so they know I’m there. :slight_smile:

2 Likes

I’ve checked the Holyrood Park website this morning:

and the listed email address rangers@hes.scot is the same one I used. It states that it’s to apply for fishing permits.

2 Likes

Yes, that’s the one I used. Zero response. I wonder how quickly they can respond. Maybe our requests were too near to the requested activation date and by the time they got around to looking at the emails, it was too late.

So much for our 24/7 fully connected society.

1 Like

hs.rangers@scotland.gsi.gov.uk That is the one that I used and got subsequent permission from a couple of times in the past. I also got the letters of permission directly from David.McCulloch@scotland.gsi.gov.uk

Hope that information is of some use to future activators.

73 Victor GI4ONL

3 Likes

That’s very helpful Victor, thanks! A good excuse to go back up and do an HF activation next time I’m dragged down there for a meeting.

I think the gsi.gov.uk domain is no more.

It does seem very poor for Government departments to fail to reply to emails. I think they’ll have all kinds of metrics being taken on response time to queries, number of satisfied “customers” such that ignoring emails will lower the department score and that will never be acceptable. So I think the failure to reply will be down to an aggressive spam filter killing inbound emails.

As GM AM it’s probably worth me following up with them. Now a while back I asked if someone had a time machine I could borrow so I could get 48hrs in a day. Things are so hectic that I now need a 72hr day time machine if anyone can oblige? :wink:

1 Like

I thought you were retiring? If you’re like me, you’re probably winding up rather than winding down when you can see the end in sight.

I’m trying to!

2 Likes

You may borrow mine but I need it back next month :rofl:
As it is a time machine you can have it last month!!!

2 Likes

I used it to go back before you offered and borrowed it then. I tried to go back to when I was young man but that option wasn’t working :frowning:

I think I’ll use it to go back to last March when it was warmer and sunnier than this May is !

3 Likes

Looks like you had a good couple of days away @MM0EFI Fraser! Great views on top and well done on qualifying :slight_smile: I new the ankle wouldn’t hold you back! hi.

73, GW4BML. Ben

2 Likes