Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Saisie SOTA V14.0


#21

Sorry Alain, but my computer will not update your new program. Even I lost my proram 13.3…
So not any Saisie SOTA. Whats teh problem ? Here W10, very good computer, so whats go wrong??
73 Sake.
The olther version worked perfect for me. No I lost all!!
73
Sake


#22

Hi Sake

May be an Internet problem when updating.

Pse try to install the whole version:
http://www.sota-france.fr/pages/programmes/SAISIE_SOTA/Saisie_SOTA_setup.zip

73 Alain F6ENO


#23

Hello Sake,
Update done ok here (Windows 7); before re-installing dont forget to save the Sotaname file. (just in case)!
Gerald


#24

Tks for yr advise! It worked again! I did indeed save the Sotafiles hihi. Tks for the programme Alain and advise Gerald!
73 Sake PA0SKP


#25

Hello

I find it impossible to put Qso S2S, with the program Saise.

File error any reference …

which is the error?.

Ec2ag…


#26

Bonjour Alain,
Merci pour cette nouvelle version du logiciel
à bientôt dans la Briançonnais
Amicalement
F4EGG Thierry


#27

Hello Antonio

You have to enter the SOTA reference of your correspondent in the Entry box with a "$"
Example :
I am on F/AB-001 and F6HBI/P is on F/AM-001, I have to type:

F6HBI/P $F/AM-001

73 Alain F6ENO


#28

Hello Antonio,
You can also write the reference later, going to “His REF SOTA”. When you write the “ref” the program will show the Locator and the distance straight away. You can use this editing for other column too.
Gerald


#29

Hello I have more than 1400 s2s worked and I never had that problem…

Ec2ag Antonio


#30

Antonio, what is your problem ?
Can you explain whar are you typing? , where ? etc…
It is not enough to say “it doesn’t work”

73 Alain F6ENO


#31

Uploading…


#32

Antonio
Now it’s clearer.

The program is looking for summits info in a file named “Summits_REF.csv” which is located under " /Summits/ ".
It seems that your file is corrupted.
Send me an email at “f6eno (at) Wanadoo.fr” and I will send you the file.

Another way is to install the whole program again
http://www.sota-france.fr/pages/programmes/SAISIE_SOTA/Saisie_SOTA_setup.zip

73 Alain F6ENO


#33

Hello Alain.
I uploaded the V14.0 and V14.1 and unfortunatly i have the same trouble as Antonio.
73 QRO
Roger


#35

Hello Antonio.
I got the same pb as you and i find a solution.
When you download and use the new version for the first time.
Before insert QSO in the ENTRADA window, you must enter a name for your file via click on “Nombre archivo Nuevo”.
It will work
73 de Roger F5LKW


#36

Thanks Roger , you’r the best !

Great !
73 Alain F6ENO


#37

Here is the problem explanation:
If you edit the program init file named “Saisie SOTA.ini” you’ll find on the 2 last lines:

[DIR]
MY_Repfiles=C:\Users…etc

MY_Repfiles is updated with the path where files will be saved.

If this path is not the path of YOUR computer, the program will crash (it’s often the path of MY computer with an update or a new version).

Now (V14.1) to avoid the problem, you may simply click on the “Save” button
(even if there is the grid log is empty); this will create the right path of your computer.

This bug will be fixed on the next version (V15 is on the road… but I need testers)

Best 73
Alain F6ENO