Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

New Website


#82

Hi,

Yes, I am logged in otherwise there are no “Add new external link” & “Add new article” options on the screen.
“Title” and “URL” are added in same way like on old page. When green “Submit Link” is pressed, red warning message appears: “Error in saving your external link. Please try again.” …

BTW. Fire Fox is in use here anf did not try other browsers. Will try other computer ower the weekend.

Jure


#83

Hi Jure,
Try clearing the browser and your ISP’s data cache.
Press shift + the screen refresh arrow (at the end of the URL entry field). Or shift + F5.

I also use Firefox here and all seems ok on my posts and I have added new links.

Oh yes, also do you include the http:// in the link you are adding? With some systems that is still required.

73 Ed.


#84

having the same problem like Jure here … see screenshot:

using firefox 43.0.4


#85

Jure and Martin,

My apologies, :blush: it looks like something has changed since I posted my new link a few days ago - I now also get the same error you are - this appears to be a problem on the website, that Jon will need to add to his list of actions.

Ed.


#86

Ok, a few bugfixes and hacks just gone live:

  • Sunrise and sunset is more accurate now.
  • Changed to decimal coordinates for summits. Easier to copy and paste, etc.
  • Submitting links and articles should now work.

#87

Thanks Carolyn, I hadn’t seen that page before :sunglasses:
Very interesting!


#88

Hello,

adding an external link worked for me two days ago, i did so on OE/OO-403 … today I checked the page again and the link seems to be gone again?!

http://www.sota.org.uk/Summit/OE/OO-403

Is there some work going on? Should I wait a bit until i add new links?? Don’t want to do it 3-4 times …

73 Martin, OE5REO


#89

Hi!

Yes, “http://” is there and I was always logged to website.

Adding external link is now possible, but you cannot see it after link submission.

Editing (or removing) an existing link (let’s say at S5/CP-001: http://www.sota.org.uk/Summit/S5/CP-001)
is still not possible. On old web page that works.

Jure


#90

Yes, I can confirm there is still a problem here. We’ll try and get it sorted asap.


#91

@S57XX - this is now fixed. You can now see your link.


#92

Interesting little conundrum here…trying to reset the password for one of the locals here, and it give me this screen shot:

The interesting thing is, that the passwords I attempt to set fully conform to the rules, even tried my own password which conforms to this spec for my account but not when trying to reset for his! Bizarre!

Multiple trials all afternoon and still no love…which dance is necessary to make this work?

Thanks in advance,
Jason HL4ZFA


#93

Hi Jason,
I’m not responsible for the website but is that Internet Explorer you are using? Could you try with a different browser, such as Firefox or Chrome? Sometimes IE can have some issues. You might want to try clearing the Browser cache as well - that sometimes helps.

Also check you don’t have caps lock or shift lock on, on your keyboard.

73 Ed.


#94

Jason,

It is possible the user is locked due to too many login attempts. Please contact me via PM or the SOTA website contact page with the callsign you are using and we’ll try and get it sorted.

73, Jon


#95

I have modified the links on SOTAwatch to utilise the Summit pages of the new website.

I did this a while back (in Jan) but reverted the change pending features like the My Activations/MyChases features. These have been present on the new website for some time now.

This will allow me to start retiring aspects of the old SOTAwatch site.

73, Jon


#96

Great news Jon, I have been waiting for this as I really enjoy using the new website. Your efforts over many years are much appreciated I can assure you, by us, the users.

73 Phil SP/G4OBK/P


#97

Have the usernames and passwords been carried over from the old website. I try to log-in to new website and I am not recognised so try ‘forget password’ and the site does not recognise my callsign!

Regards Glyn


#98

Thanks Phil :slight_smile:

No. You will need to register on the new website. If you keep youe username (callsign) and password the same, then it should be easy to remember.

73, Jon


#99

Cheers Jon - by the way the new website is great


#100

Jon

I have seen a slight problem with the summit pages. If I select G/SE the pages show all my chases and activations. However, if I select GW/SW the page only shows my chases. It is not showing my activations I assume because I am logged in as G4CFS and not GW4CFS. This was not a problem before so I ignorantly assume that it is easily fixable - when time allows.

Regards Glyn

PS I still thinks its a great site :slight_smile:


#101

Same issue noted here. The My Activations column works correctly for G, GM, EI and EA8, but not for GW, GD or GI.