Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Windows 10 Update 1803 warning - long update times and some system failures

Got that today. Took the exceedingly long time of just under 20 minutes on 60+mb line to a 6 core I7 writing to a SSD system drive.

You were lucky then Jim! It’s not so much the line speed or the PC performance as how many people are downloading the updates from the albeit localised, Microsoft servers.

73 Ed.

I have encountered no such problems.

I refused the “upgrade” to Windows 10 and I am still happily running Windows 7 Professional on my three computers.

Walt (G3NYY)

Same here Walt, but I received an update which wouldn’t install correctly when I switched on the machine yesterday morning, so it had to go back to the last restore point. When I switched off last night, it had another go at downloading and this morning it went through the same routine as yesterday. Maybe this is how it is going to be. I suspect a certain corporation are trying to force us off W7. Time to hit the “no update” button.

Strange, Gerald. I have had several updates over the past couple of days, including one very large one, but no problems installing them.

Touch wood!

Walt (G3NYY)


LOL! Inevitably, the day will come when Microsnot will stop supporting Windows 7 … and then there will be no more updates.


There’s lots of annoying things with W10 but the biggest source of grief is fighting the system. You need to spin your mind into the view that there will be updates that I have to install so I how can I manage this so the updating fits in with my plans.

There’s loads of unwarranted UI changes just for changes sake but alternate window managers fix that. Hell I have a venerable W7 system here set to look like Win2k, 'coz that’s how I like Windows to look. I do have a tiny W10 tablet that works suprisingly well for a slow CPU and 2GB of RAM. I use it for browsing, email, control of a few servers and rendering my maps when on holiday. Whilst I have Classic Shell running on all the W7/W8 and WinServer machines I use, W10 shell seems OK that I’ve not bothered.

The biggest issue for many is it looks different. And if anyone mentions the telemetry, I’ll come round and shove those packets where the sun don’t shine. The telemetry coming from your phone that you willingly carry everhwere whilst keeping your Farcebork state updated is much, much worse.

Ha! My phone is just a phone!

I let my computer update overnight. I’ve no idea how long it took but next morning it was ready for me and trouble free.

It’s still chatting away Brian.

1 Like

Biggest Grief I had xyl forgot her Facebook pass word, which she needed after the upraid
Stormed off to work left me and the dogs in a state of shock .
Have to do some summits today while things settle down.
Ian vk5cz …


LOL. I built my first PC when 386’s were the bees knees and have been using t’internet since mid 90’s. I just don’t like W10 that’s all, preferring to stick to W7 64bit which has served me well. Maybe it is time to switch over to Linux and run W7 within it.

Ha, cometh the day!

It has trashed my hard disc; no restore points no Windows; no startup screen. Just “Choose your Keyboard” and then it shuts down, starts again and has nothing to offer.

Good luck.

Try pressing and holding down the F8 key while powering on to get to the recovery screen. If it’s saying chose keyboard it could coincidentally be a hardware problem. If you go into the BIOS at startup can you reset to defaults and try again - how to get into the BIOS is different on different systems - del. key, F2 or F10 are common ones.

Good luck


Windoz asked to update my puter today so set for 2000 tonight. Wasn’t sure if it had been done as this machine only gets switched off if we have a power cut.

:crossed_fingers: it all goes well or :hammer:

Thanks for the suggestion, Ed.
So far I managed to reach the command line and so I can see that the old C: drive seems to have a potentially working system but the new win10 is on F:

Neither seems to be able to work without internet updates and I have no way to get the WiFi to work. (I know ethernet is an option but nothing is where it used to be so the cabling is a problem.)

The Linux partition is fine (but also without network) and I have not yet had time to do more than rescue the Docs and emails from Windoz.

I will explore more relevant forms and see what I can find out.

Not knowing exactly how you use you machine I can’t offer much except this, check in your BIOS that the boot is set for the F drive if it is Windows you want to boot from first.


Plus the type of boot. Cost me $90 to find this out after I tried to set up a Bios RAID and it all went horribly wrong…

Hi Neil,
The boot drive selection is normally not in the BIOS but rather in the boot sector of the hard drive and this was to be my next suggestion. If you have USB access from the command prompt Rod, on a different computer download a free command line partition management utility, put it on and run it from a USB key and change the default boot partition to be the one where the old windows is (C:) - my assumption at this point is that there was insufficient free space on C: which is why Windows tried to update using F: If that command line utility also allows resizing of partitions then once the system is booting from the old image on C: you could look at increasing the available free space before the next upgrade attempt.

As you say you have been able to get to a command line however - was that via F8 at boot up? If so were there other options - one something like “restore last known good configuration” is what you are looking for.

73 Ed.

UPDATE: “last know good” is no longer avaialble in Windows 8 and 10 - here are your options:

Thanks all for tips; it will have to go on the back burner for the present as there are too many other things to catch up after 3 weeks away.