Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Update disparities

At 21:30Z Amusing disparity between min Widows 10 Desktop Last time spotted is 17:11Z.

17:11 KI4SVM on W4G/NG-064 5.332 cw

Android phone, last time spotted is 21:30Z.

21:30 KN6DFX on W6/SC-076 146.520 fm

Curious why the Desktop version isn’t current.

It’s you… my W10 Pro-64 desktop shows this:

Capture2

Log out and log in again, or restart browser or flush cache or something :wink:

Yep. While I was able to pull up summit information, the rest wasn’t advancing. Even this page didn’t show on Widows 10 after closing it. Closing the whole browser experience did have a positive effect.
Thanks
Got to love the microshaft widows experience.

Switch to Linux Victor :grinning:

1 Like

The browser (Safari) and sotagoat spots pages on my ipad show the same most recent spots (3 x WA6LE).

If your windows computer is using the new ghastly Edge browser they released a few years ago, try to hide it and avoid using it. Even IE is better than that, Chrome better than that, Firefox similar to Chrome, but a different set of issues.

73 Andrew VK1DA/VK2UH

I’ve disliked Edge from the beginning. It’s good for shaving, not for software!
I prefer IE.
Something to note, today is the first day I’ve had this update problem. I must have hit Ctrl+F86 somewhere, and no, Linux isn’t my comfort zone. I left programming behind about ten years ago.

8 Feb 2020
The problem of Spots not updating on the desk top continues
If anyone has a clue where I might find something I’ve tripped that would shut this particular clock off, I’d appreciate it.
Last spot is 7 Feb 2020, 15:35, when I logged on. It’s not 00:30 with more than 50 spots during this period. That appear on my phone.

Which web browser are you using Victor? Also… you using SOTAWatch3 yes?

FYI, SW3 has been working flawlessly here (on Chrome).

-Josh

Josh,
Congratulations on your ascent to Goat.
I’m using IE for reasons out of my control. Ditto no chrome.
What’s puzzling is it worked until my original post on this matter Jan 21, 2020 or so.
Yes I’m on SW3, still in BETA.
Taking the weekend off. Heading to Tacoma to play hockey with other blind skaters in the area. Should be a blast as I haven’t toyed with a puck in 15 years, and never with other blind. I miss my vision and playing days of the 1970s and 1980s. But I digress Ice Hockey is hardly Amateur Radio. Just as expensive!!!
Victor KI7MMZ

Thanks Victor.

This is happening to me right now - SW3 won’t load spots on my laptop. It was working earlier this morning, so I assume it’s some kind of network problem. My Internet connection is working fine, so it’s not on my end.

Here is a screenshot showing some errors in the dev tools in Chrome:

The mobile version is working on my phone (which is on WiFi, so same network as my laptop).

@VK3ARR Any thoughts?

Thanks,

-Josh

And when I request the mobile site in Chrome, still no spots:

It seems to be working fine for me Josh. I’m seeing updates on SW3 and also in the cluster. Both SW3 and the cluster use our API2 to get their data.

I’ve tested access via IP4 from

Edinburgh, UK: 20ms
Zurich, Switzerland: 2.0ms
Los Angeles, USA: 5.0m
Chisinau, Moldavia: 9.5ms
Reykjavik, Iceland: 40ms

With IP6 from
Los Angeles, USA: 23ms (don’t know why it is slower by IP6 from same machine)

I did see a lot of packet loss in Switzerland when I started. But everything is constant with no loss now.

I’m loathed to suggest “switching it off and on again” but try logging out of SSO and then log in and see if it’s better?

I have the same issue here. SW3 on Windows 10 PC desktop using Google Chrome. No spots pull up and it looks just like your phone screen.

What is unusual, though is that I have a second Windows 10 PC (a laptop) using the same wi-fi connection and the spots load just fine and regularly update on it.

Further, SW2 does not seem to be available.

Don, AC7P

Using Chrome? Are both PCs running the same version of Chrome?

SW2 doesn’t seem happy right now. It is randomly throwing me 500 errors.

As at 20:47 SW2 and SW3 both look pretty good on my ipad in VK. Last spot at 20:47 - right now.

So, you’ve fixed it!

Andrew VK1DA/VK2UH

Thanks Andy. As you know I’m an IT guy, so the 1st thing I tried was logging out/back in and restarting the browser :laughing:

Just tried it from the machine in my office in Seattle, and it was very slow but eventually loaded spots (Chrome).

Another data point: SOTAWatchFilter hasn’t picked up any spots most of today:

https://www.on6zq.be/p/swf/#/spotfilter

Seems there may be some network trouble that is slowing things down to W7-Land.

-Josh

12 Feb 2020
No changes for me, and I’m NOT an IT guy. reading strings doesn’t clue me in to corrections.
I do know the WIDOWS versions can differ and update in their own sweet time. I believe my Laptop does update every two minutes as does the phone.
KI7MMZ