Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Unable to raise an alert

There must be some bug somewhere because I’m unable to raise an alert after having tried it twice last night through my smartphone and twice more this morning from the smart phone and twice more from my laptop.
For some reason the alert never gets posted.
Has anybody else noticed the same problem?


P.D. I’m planning to activate Mt. San Cristóbal EA2/NV-119 this morning at 1040 UTC on 14-cw
Later, I’ll activate Mt. San Martín EA2/NV-151 for the EU<= S2S =>NA event being able to operate on several bands.

I’ve been trying and trying several times and finally succeeded to raise an alert for my planned activation at 1400 UTC, but I’m still unable to make it for my morning activation on EA2/NV-119 at 1040 UTC. Weird…

Hi Guru,
Both of your alerts are showing now.

73 Ed.

OK, Ed, but I’ve just seen that my posted alert for my 1040 UTC activation of Mt. San Cristóbal EA2/NV-119 is not the one I sent several times but Heinz’s HB9BCB. Many thanks, Heinz.
By the way, I just came back home a few minutes ago after my activation and it was a very good one, with several QSOs on the log plus a great DX at the very end with ZL1BYZ. My report was only 319 but I think it was great for a mobile whip antenna with a wire raial and QRP 5 watts from an FT-817.
Many thanks everybody for your calls and QSOs, particularly John, from New Zealand at the very other side of the globe!


I just had the same issue again. 2 rising alert trials from my smartphone and 2 more from my laptop with the same null result.
Well, after very heavy rain yesterday evening and more rain forecasted for the weekend, I see the sky mostly blue at the moment, so I’ll venture to hike Mt. San Cristobal for a quick activation this morning.
It will be 15-20 minutes max., as usual, on 20m. I’ll start on CW and may work on SSB if things go hard on CW and I have some time left.
I hope to be on air by 10h45 utc +/- 5 minutes.
I’ll selfspot when starting to CQ.
Best 73 and have a nice weekend.

Working for me.

(Via G4SSH)

The data base is out of order. I have no mail address of Andy MMF here.

Please be so kind to inform him.

73 de geert ea8/pa7zee

Hi Geert,

You either private message Andy MM0FMF by clicking on this icon and then message. I will also send you Andy’s email address as well.

Jimmy EA8/M0HGY

There is no problem with alerts or the database as I type.

I’m not sure what Geert’s problem is, maybe this report is delayed from yesterday when there was a server problem that was rectified at 1754Z.

This alert problem sounds to be specific to Guru’s account as nobody else is reporting problems.

Same problem here:
Submission failed.
The date you gave was not valid.
Please go back and try again.


Date format is dd/mm/yyyy
You need to type the /
04/03/2017 for today

SRI i just saw it
my mistake ::((


Today I raised and alert for EA2/NV-151 tomorrow at 7:00 utc for the VK-ZL <> EU S2S event without any problems, but right after this one I tried to raise a second alert for EA2/NV-119 at 1045 and it doesn’t get displayed on Sotawatch.
I raised the first successfull one from my smartphone and so I tried for the second unsuccessful one.
I also tried different times and different summit numbers with the same result.
Now I have just tried it again a couple of times from my laptop and again the same result of alert being not displayed.
This is what I’m typing:

Can someone help me to fix this problem?

Thank you!


Don’t put quotes in spots and alerts. They make the software drop your spot for some hacking related reasons.

Thanks Andy!
For your information, I followed your advise and sent a new Alert request with this text:

15-20 min. only, so I probably will not have time for SSB.

but, again, the alert wasn’t displayed.

Then I thought that it might be not just the ’ fault but also the other punctuations, so I sent a new alert request without any punctuation at all in the Comments text and finally it’s being successfully displayed.

It might be helpful if you write after the Comments box (max 60 characters and no punctuations allowed)

Thanks for the initial hint which helped me to figure out the final solution.



This is another example of the type of information I have been compiling for my comprehensive spotting manual (even though this one came from an alert thread). I think many of these fine details are known only to Andy, and we only find out about them when something doesn’t work for us. Here is a link to that well hidden manual that has been updated several times. I have no doubt it will need to be updated again the next time a hidden limitation or feature is discovered.

Glenn AB3TQ

Should 14-CW-ssb work? I thought the format was more restrictive. Ie 14-CW, 14-ssb

I often write 14-cw-ssb on the Freq(s)/mode(s) box and there’s no problem with it.
In case of combining Caps and regular letters i.e. 14-CW-ssb I guess it will work, but trying it is the way to find it out.


Hi Guru,

Yes it depends on how the alert is created. When using some tools, all kinds of combinations of modes and bands are feasible. But I thought the website is a lot more particular about the format, hence my question. I think that’s what is happening in this case, the editing built into the website interface is rejecting the data for an unstated reason, and date, time, freq/mode,comments are all possible problem areas.

I used to be able to type all my bands and modes into the band field on the IOS app Sotagoat, then add the final mode to the mode field. But in the current version of that software, entering the data in that way results in a frequency/mode string looking like 7.028-cw.7.090-ssb which does not comply with the format the web site enforces. The app sends its data into the website by a virtual back door and is not subject to the same editing as the online “form” used to post new alerts.

Anyway, I just thought that the format of the data in the band/mode field might be the problem.

73 Andrew VK1DA VK2UH