Unable to Post and Alert?

Hi all!

Don’t know if it’s something I’m doing, but appears that I can’t post. Checked Alert compilation. All seems ok before posting but it doesn’t appear on the Alerts Page?

Tried logging off then back on. Still the same?

Anyhoo. Heading off to today 14th - GM/SS-049 QRV 1200hrs +/- 0.5hrs. QRG 5-ssb/cw, 7-ssb, 1444.333-ssb, 145-fm


Jack :wink:

It worked for me. There must have been a lack of magic pixie dust when you tried Jack!

Often have this problem.
Double check that something is not slightly wrong in what you key in is often my mistake.
Times have done that :grin:


1444.333 SSB? looks a bit odd.

1 Like

Impossible to spot DL/HB9DPR/P on BW-235 to correct the RBN Error (10.119). Tried several times, as did G4SSH, however I am able to place a test spot on for G4OBK/P on TW-001. Something is broken…

73 Phil

Something seems broken. I’ll ask Jon to investigate.

I concur,

There are some issues with SOTAwatch this afternoon.

Thanks & 73,

Mark G0VOF

Jon (on his day off even) has fixed the first issue. HB9DPR had some extra characters in his name that caused a problem. You can now spot him.

As for Jack’s problem with alerts… Jack @GM4COX, mail me when you get back and we can try some tests.

Thanks Andy & Jon :smile:

Best 73,

Mark G0VOF

Hi agn all!

Seems to be working now. Much appreciated for all the hard work!

Mni tks es 73

Jack (;>J

It’s all a disguise Richard. Had Jack alerted for 144.333MHz, then he would have needed consent from either Dick GM4PPT or myself to have use of “our” frequency. :wink:

1 Like