Unable to edit or delete my Alerts

I entered an alert for Saturday 7 October. I am obviously logged in, but now am unable to see any “edit” beside my entry. I have read previous similar topics, but the answer is not apparent. Same PC, not using SMS or any other means - just logged in,'New Alert"… I later wanted to change the Summit but could not see “edit” beside by initial entry…

Deleted the first one for you, do you want the other at 0100 deleted?

No idea why you cannot edit it out though

Are you using the same device (phone/tablet/PC) to enter and amend these alerts.

The usual culprit is helpful software on a tablet etc. that appends a space to your user name so you end up with two accounts “VK1FWBK” and "VK1FWBK ". Depending who you log in as you will not be able to edit the other accounts details.

No I am using the same PC … Would you please be able to also delete the Alert with ETA of 1100 UTC for VK1/AC-008 Mt Ginini… Many thanks I will investigate the space after the callsign logon issue as well. But I did not creat my account using a tablet - but it was with another laptop … I have tried now on both laptops, and my Android phone… same issue though.

Thanks !


Have you allowed the web browser to memorise your username and password so it logs you in automatcally?

Yes – and I have cleared and retried a few times in the last few minutes… can log in no issues… just cant edit… Its got me stumped!

Because you have 2 accounts and one will have whitespace at the end. I’ve deleted the alerts.

When I entered my alert the first time I had allowed the browser to log me in automatically. And I had not logged out when I tried to change the alert. I subsequently logged out and back on on this same PC and on others I have used before. Short of totally resetting my account… I guess that is the only option but wont fix the immediate issue -

That is weird - OK I will make sure when I log in to make sure there is no whitespace at the end. Are you able to remove the account WITH the whitespace please? It wont impact on my SOTAdata scores will it? ( newby question!)

No, or I’d have blown it away already. I’ll ask Jon to eradicate any and all versions of VK1FWBK.

Oh - thanks. I just posted a new alert and I see that even without logging out I am unable to edit it ( even if I needed to). So I will check again tomorrow morning ( after midnight here) and do it all again… Appreciate your help!


OK, so are you using a web browser to access the SOTAwatch webpage? Or are you using an app? Which app/browser?

Web browser
.Windows10 Internet Explorer …I’ve just shut it down though.

MICROSOFT Edge…not Explorer…

Good Morning - Well it appears nothing has changed yet. I am still unable to edit my Alerts…

Bill, Andy,

I think the issue is that the user account creation screen does not trim spaces off user ids, but the login screen does. That happened to me a few years back.

So once you create a user id with a trailing space and log off, you cannot log on as that user, using the web page. I think some of the phone apps allow you to sign on with a trailing space. The whole scene is quite confusing.

Hope this helps to understand the potential cause even if it isn’t a solution.

Andrew VK1DA/VK2UH

I understand that…and thanks.But does NOT explain this…Last night at my agreement my alerts for Saturday were deleted by Admin…I then loggon on on via my regular computer…not mobile app posted a new alert. Then , WITHOUT logging off I was not able to edit that new alert…same computer same login session. So I logged out rebooted and then logged back in using the same computer… and still no means to edit or delete that latest alert…Same login no trailing space…same everything…Nothing changed…I have logged in today via my phone same problem. First thing this morning before leaving home I logged in from my at home regular computer…nothing…

I think all ref to my current login account needs deleting by admin…including that alert… I can then register again from scratch and see if that works…

For the moment, why not use three X’s in the reference contained in your alerts… VK1/AC-XXX, and say “listen for actual peak”.

Elliott, K6EL

Your old account has been deleted now and you should have received an email confirming that. Interestingly (to us software types) you only had the single account so the failure mode you have experienced is different to what we have seen before with phantom whitespace characters in usernames etc.

I did some tests on a W10 machine using Edge using a newly created account to post and edit alerts. It worked fine, so W10 & Edge are viable. Let’s see what happens when you create a new account and try again.

Thanks everyone! All reset and now appears to be working as advertised! We may never know the cause - but the clear and start again process worked a treat.

73 and see you on air!