Trick to uploading tracks?

Curious how to upload tracks to the mapping systems, either via sotamaps or sotlas. I was told by another op it needed to be done sotamap which I am attempting but when I use the tracks screen in sotamaps for some reason it does not recognize that there are any summits, anywhere. I have tried multiple browsers.

Thanks in advance,

1 Like

I actually can’t seem to get any of the mapping on sotamaps to work. I usually use the “range” feature

Yesterday there appears to have been a large amount of load on the SMP server which caused the underlying database to restart during the sync process. One of the processes recovered and completed, but the other did not, so our monitoring didn’t flag it as an error as it tracks the main process that recovered.

Not understanding. I started trying to access the track section of maps and the range section about a week ago and it hasn’t worked.

It’s working now Amy. Ping me on Slack if you are having troubles.

Ok! Its up and running again. No problems this round. A little quirky needing to refresh everytime between each summit but got er done.