SWL log upload faulty ?


Is there a problem with upload of SWL logs to the database ?

I am asking because in one line of my lastest log I had inadvertently told my logging program that the line was for a SWL report and upon attempting to upload I get a message that no V2 header was found on that line.

I have one separate SWL log that contain just 2 log entries (which I probably created for testing some time ago) and attempting to upload that also give the same error - here is that CSV Log:

Signature,Call (my call),Full Reference (my summit),Date,Time,Band,Mode,Call (his call),Full Reference (his summit),Notes

So is ‘v2swl’ as the line header no longer valid ? (if it has changed what should the SWL format now be).

Stewart G0LGS

1 Like

I don’t believe that’s worked for a long time, definitely not in the time I have been managing the code (approx 2018+). SWL logs need to be manually entered via the add chase option.

It seems that it would have worked in Feb 2016 as I had a request to include support for it in my CSV Log editor at that time (it is in a post on this reflector) and my test log in my post here was created at that time.

I guess no one has missed the facility then.