Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

SPOTSLITE problem

Hi, I’m having a problem self spotting - been going on for a couple of weeks now. First noticed it 8th Feb.

Getting the following error message when trying to add a spot:-

error Table sotawatch.sotausers doesn’t exist
query was SELECT userlevel FROM sotausers WHERE callsign = G8HXE etc…

Nothing has changed on my phone, and it always worked before, so what’s going wrong ?
Have I missed anything ?

Keith G8HXE (confused of Manchester)

In reply to G8HXE:

Hi keith - since spotlite changed I can`t use the self spot facility even though I have copied the URL perfectly to my phone - I can however still look at spots.
73

Steve,

One that confused me for a while was that the URL is totally case-sensitive. There are some capitals in the URLs, and your phone must have these exactly right, or the page won’t load.

Have you tried that?

Tom

In reply to M1EYP:
Have tried every combination Tom for about 3 weeks, I admit Im pretty dumb when it comes to mobiles, but I had the old system working so Im at a loss why the new one wont work.

In reply to G1INK:

Steve I’ll be down at the Blackpool Rally so if you haven’t got it going by then I’ll have a look at it for you.

Andy
MM0FMF

In reply to M1EYP:

The page comes up ok on the phone - it just won’t take the info for the spot.

Where is the latest URL ? - just so I can check mine is correct.

Keith.

In reply to G8HXE:

Same problem here Keith - Andy thanks for the offer I hope to attend the rally which I believe is the 5th April.

In reply to G8HXE:
It looks like you`ve cracked it Keith - can you post the url your using here (minus password :wink: as my “phone a spot service” has been kyboshed.

Don’t forget the hyphen in the summit reference Keith - this will then enable the hyperlink to work on the spots page.

Tom M1EYP

In reply to G1INK:
Steve,

I have fixed it… I didn’t realise there was a new version of spotlite.

I have set up the following bookmark on the phone:-

http://www.sota.org.uk/Spotlite/displayAlerts

and then used “add alert” to set up a new alert…

Lo and behold it works !!!

http://www.sota.org.uk/Spotlite/displaySpots

allows me to “add a spot” as well.

Keith.