Spots not appearing?

I attempted to generate a spot at 0700 for HA5CW, which was accepted but not displayed.

I repeated the spot but still nothing.


In reply to G4SSH:

Hi Roy, I just tried a test spot and it was OK.


In reply to G4SSH:

Hi Roy,

I also just tried & the spot appeared correctly.


Mark G0VOF

In reply to G0VOF:

Thanks, Mike and Mark

I will check out my system, although my first repy to Mike was not accepted

Now test spotted without problem, maybe a temporary glitch (0727z)

73 Roy

In reply to G4SSH:

GM dear OM

I spot HA5CW/P no result
I spot OK2BMA/P it is OK

73 Daniel

In reply to F5SQA:

I spotted HA5CW/P as G4OBK and then edited spot to read HA5CW/P and you can see the result.

73 Phil

In reply to G4OBK:

OK PHil but no good for read



It seems that HA5CW has his name in the database as:

Jozsef (“Joska”)

Its the quotes that are causing the spots page to be broken.

Stewart G0LGS

In reply to G0LGS:

Sorry for the problem. Yes, it is the quotes that are causing the problem. I have temporarilly fixed this by removing the quotes. I will seek to fix the code when I get some time to do so.

73, Jon