Sotawatch3 band filter not working

The band filter on sotawatch appears to do nothing. Whatever band I select it shows me everything. The mode filter works fine.

1 Like

Works fine for me, this PC is W10Enterprise + Firefox. I went from everything to VHF and all the HF spots disappeared from the list.

Clear your browser cache and try again.

Try also selecting Spots in last hour.

I have,

For Spots it works on Edge but not Chrome.

For Alerts it works fine on both Edge and Chrome.

Chrome? Just say no.

Everything seems to work fine for me on FF on W10 Richard. I can try Edge but then the Oompa-Loompas in IT will see me doing stuff so I try that later when I get “home”. I’ll confirm it works on FF and Brave on Linux.

Ah, I have Brave on my Android phone and it works fine there as well.

For me is working on Chrome+Win7

All works fine with Chrome on my android.

I’ve also tried it with Firefox on Linux and Chrome on Android. It doesn’t work with those either.

It works when you select “Latest 10 spots” but not when you select “Spots in last hour”.

I wonder if you have something else enabled in the settings that is interfering/overriding your settings.

Make sure everything is set to default and try again.

I’ve just tried a Firefox private browsing window and gone to SOTAwatch3. In the bands filter I selected just 20m and it has shown just 20m spots. If I then change “latest 50 spots” to “spots in the last hour” it then shows spots from every band.

In that private window in a browser I don’t usually use I’m not logged in so I can’t see it can be anything in my settings.

So when you are not logged in, everything is working. When you are logged in, there is something not working. So it’s something in your account being applied that causes a problem.

No, it’s not working. Unless you are saying that “Spots in the last hour” overrides the band setting. It doesn’t override the mode setting.

Confirmed here on latest Chrome. If you select ‘latest 50 spots’ the band filter works. If you select ‘spots in last hour’ it doesn’t work. Doesn’t matter if I am logged in or not. Probably some dodgy soldering in the band filter :laughing:

1 Like

All working FB on Brave.

Having installed Brave browser on my PCs, tablet and phone, I’m NEVER going back to nonsense like Chrome or IE. Was never a fan of FF personally, but I am a big fan of Brave - fingers crossed it continues being all the things I like about it.

Does the same thing on Safari. It’s a bug… I will file a report.

I’m getting a heavy ‘deja vu’ feeling to this. I’m sure we’ve had it before. Or something very similar.

Using Chrome on Android while logged on it works if I choose one of “the last X spots” choices. It doesn’t work if I choose a time period.

1 Like

Yep, and that is exactly what I put in the bug report. Thanks.