Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA


There’s been a bit of discussion on nasota mailing list about Eric KU6J’s SOTASpotMonitor software and that it hasn’t worked for a while, and what was happening with it. I’ve reverse engineered the executable to now point at correct servers and posted a copy of the executable at

You’ll need to replace the executable in a fresh installation with my one. The MD5 hash of the executable on my website should match the one below; if it doesn’t, assume the worst.

58a8ab9dc595cc01c065d07d5068e4d9 SOTASpotMonitor.exe

Note that I’ve done very little testing, under Wine on Linux, but it appears to work. I’m not going to be running tech support on this one :smiley:

Hi Andrew,
When trying to run the executable (as a new installation - I didn’t have the old version of Eric’s program installed). I get the error messge Component ‘MSINET.OCX’ or one of its dependencies not correctly registered: a file is missing or invalid.

Is you fiile only executable when used as a replacement for the exe file in Ken’s package?

73 Ed.

Hi Ed,

Yes, you need to install the software from Eric’s website, then swap out the EXEs


Thanks that worked - downloaded from ku6j.com, unzipped, installed and then copied your exe over the one from the package.

73 Ed.