SOTA online service changes for 2020

1301 UTC - Any unforeseen issues with VKport-a-log will start to become apparent and I’ll be sound asleep as it’s just gone midnight and anything that needs to be done can wait until morning :wink:

1 Like

DB access will be cut off in about 30 minutes (after I have dinner :smiley: )

…and it’s now down. Full cutover will happen around 1000 UTC (not 1100 as I stated before)

You should be able to access newsotadata in the interim, but any attempt to upload to the database will error out.

The old database app has been put in maintenance mode.

We should now be out of outage mode and back into normality. Any problems still being experienced therefore must be your own :smiley:

1 Like

Hi both

Thanks a lot, but SOTAdata spots a simple white window here at present for several browsers under Windows 10 on a desktop PC:


Browser cache had been cleared. Has the URL been changed?

Vy 73 de Markus, HB9DIZ

Try again.

(there was a build error on the de localised version and we pushed it live as we wanted the outage to be over for the majority. In the interim I kicked off another build and have just pushed the DE version live now)

1 Like

Yep Andrew, thanks, works now, even with a new font, hi.

73, DIZ

1 Like

Same issue as Markus reported on Firefox 73.0.1, Win 8.1. Refresh does nothing. works OK in IE, however.

Works for me under Firefox. Could you open the web console by hitting F12, clicking on the “Console” tab, and then refreshing. You won’t be encountering the same issue as Markus.

Dunno what I did, but it works now…John

I’m also having a blank page after login issue with SOTAdata. Have tried Edge, IE, Chrome and Firefox, cleared cache, reset password, tried on several computers, tried from different ISPs, always same result. In the Firefox console there is the following error message:

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at (Reason: CORS header ‘Access-Control-Allow-Origin’ missing).

Whilst today is the first time I have checked for and seen the above error, I have been having the same blank page issue ever since ‘newsotadata’ was in beta but had been ignoring it.

Also, visiting rather than gives a ‘down for maintenance’ page when the ‘www.’ URL is working?

I’ve been using the new database for months. It’s great! Great work fellows! It is mobile friendly too.

The only issue I have had is with a mobile device the columns don’t grow in width with the data, so some data is truncate. But that’s not a big deal.

I especially like that when I click to log another chase, the fields are preloaded with my last chase. That is a huge help when I am providing a contact for multiple activators on the same summit.

The main improvement that could be made to it is if my callsign would auto-load and stick until I change it. It would also be a nice addition if the database would auto-fill the other station’s call when I start typing. Like, I start typing “KI4” and it offers a list of all previous chased stations that start with “KI4” that I can choose from, such as KI4SVM, so I don’t have to type the entire callsign of those I chase regularly.

But again, this is much improved and I appreciate the effort that has gone into it.

If you don’t tell us we can’t fix it.

Have you got Privacy Badger running?

No - I have tested with a browser with no add-ons, and also in incognito mode (no cache) but same result. I have just tried on my mobile phone too, still get a blank page. Very strange.

Using NoScript? You need to allow … or NoScript blocks the single sign on request and FF shows a CORS error.

Are you behind a proxy of somekind?

Richard, log out and log in again now.

No, not that I know of. I’ve just re-tested using Edge on Windows 10, completely fresh browser as I never use it and get this error (both on my usual broadband and also when on a 4G hotspot):


Yes it seems to be working now. Many thanks, 73

1 Like