Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

SOTA Goat App for iOS

I’m having issues with the app here lately, every time i post a spot or alert. It doesn’t show on the app, but it does show it on SOTAwatch.org.

Suggestions?

73 Erik WX4ET

In reply to WX4ET:
Have you tried pulling down and refreshing the spots/alerts?

Nick K1MAZ

In reply to WX4ET:

Hi Erik

Check that you have Push Notifications turned on in Settings as well as the chosen Mode (ssb, cw, etc.) under Spot Filter.

Allan GW4VPX

In reply to GW4VPX:

Did all that. Weird thing is my posts are on my iPhone, but not on my iPad.

I deleted the app and re-installed it and presto it works on my iPad. It works fine on the iPhone. Weird.

Thanks for the suggestions.

73 Erik WX4ET

I am having trouble with the SOTA GOAT app, too. Rather than post a new thread, I will tag on here.

I use the app on my iPhone 6 and have the latest version. I tried spotting myself using the app several times today. Each time the app would either fail immediately or grind and grind (spinning wheel of doom) and in both cases popped up a window that said something like, “sorry could post the spot”. I’d check the spot list, not see a spot posted, and try again.

When I got home today and checked SOTAWatch, I found multiple spots from the app actually did get posted. My apologies to anyone I annoyed with duplicate spots. And second… has anyone seen this behavior and have any idea how to fix it?

thx and 73 Bill K7WXW

Hi Bill,

I can’t comment on the SOTA GOAT app as I don’t have an iPhone but as an alternative you could try using sotl.as in the browser.

73 Ed.

Common when you have a less than stellar mobile data connection. In essence the phone is sending data that is received at tower and is sent on into the network but the ACK never gets back to the phone so it sends the data again as the phone thinks it never arrived. Lather, rinse, repeat.

Fix it by making the data connection better. How to do this is left as an exercise for the reader!

1 Like

Thanks all. It is good to know that it isn’t an app problem.

Even though I am I always reminding emcomm radio operators that an HT isn’t an iPhone, sometimes I forget that even the mobile data network isn’t one hundred percent reliable. :expressionless:

73 Bill K7WXW

Hi @K7WXW, feel free to reach out to me directly via the email button in the Settings -> About page of the app if you see technical issues like this in the future.

@WW1X - thanks, will do! this time out, the explanation offered seems the most likely reason for the results i got. next time, i will assume the spot got posted or figure out another way to send one. the app, by the way, is generally great and i really like the “in the activation zone” feature.

73 Bill K7WXW

1 Like