SOTA Cluster dns fail ( a free DNS service ) seems to be broken this morning. This means you will not be able to connect to the SOTA cluster.

You can try the alternative DNS instead 7300

Hopefully, 7300 will be back soon.

Thank you very much Andy for keeping us informed.

73 de Phil

I cannot connect to either at the moment.

Forgive my ignorance, but I was not aware that there was such a thing as a SOTA Cluster! It has not been very well publicised.

Walt (G3NYY)

It’s been written about a lot of times in the past going back many years.

It’s working for me

andy@bastardtron:~$ telnet 7300
Connected to
Escape character is '^]'.
Welcome to the MM0FMF SOTA Cluster
This is version 4.0b built 11th March 2018

Set your keepalive pings to no less than 15mins


~$ telnet 7300
telnet: Unable to connect to remote host: Connection refused

I had to make some changes as there are some strange spots in the feed that seem stuck. It was offline for about 10mins. Running for an 1hr or so now. still not playing so you need to use the crabdance name.

Heads up: have announced that they are ceasing operations on 1st August.


Thanks for that Martyn. No sign of a notification email from them.

The crabdance,com names are provide by and that service seems to be fine. The cluster lives on a static IP address but my home PC/servers are dynamic (but only change every 2years with Virgin cable) so I need to update the dynamic updater to support this new one now.

Still no luck here, I’m afraid.

I am opening a cmd prompt, then typing:

telnet 7300

I don’t know what to enter for login. If I try to enter my callsign, as soon as I type ‘G’ it immediately drops the connection.

What am I doing wrong?

Walt (G3NYY)

I have exactly the same here … where I am going wrong?

Ken, Walt, that is strange.

It’s working with several different Linux/telnet combinations (new and old)
It’s working with PuTTY on Windows (but you select raw not telnet with PuTTY)
It’s working with TeraTerm on Windows

I’m going to assume maybe OSX / Apple but I am surprised that the telnet provided by Apple would be anyway different from the normal BSD telnet program. If it is OSX then let me know which version and which version of telnet and I’ll try it at work where one of the interns has a Mac Air I can try it on.

I’m on OSX (10.13.6) and found this link which helped: Bring telnet back on macOS high Sierra | by Ayuth Mangmesap | Ayuth’s Story | Medium

Using the above info I got it to work in a terminal window using: nc 7300

Now to figure out how to get RUMlogNG to connect also…


crabdance running fine here, Mac OSX (10.13.6) and working with MacloggerDX

73 Victor GI4ONL

Not sure what happened but all the sudden it started automagically working with RUMlogNG. All good now.

Mike KX6A

Hi Andy,

No, I’m using the Telnet which is built in to Windows 7 Professional 64 bit version.
I don’t know which version of Telnet it is … it just says “Welcome to Microsoft Telnet Client” when I start it up.
Then I get the following:
Connected to
Escape character is ‘^]’.
Welcome to the MM0FMF SOTA Cluster
This is version 4.0b built 11th March 2018

Set your keepalive pings to no less than 15mins


I can get no farther, because as soon as I type a single character at the login: prompt, it immediately disconnects me.

BTW, Windows 7 Professional does not have Telnet enabled as a default. I had to go into the Control Panel and activate “Telnet Client” in Windows Features.

P.S. I just tried it again, and now it’s taking me to a new version of your program 4.0c dated 27 July 2018. However, it still kicks me out at the login: prompt.

Walt (G3NYY)

Ha! I’ve finally got it working now, using PuTTY in Raw mode.

I don’t know why Microsoft Telnet won’t work. Anyway, I have disabled Microsoft Telnet Client in the Control Panel again, because there is a security issue with it which could enable an intruder to hack into your local network!
(Usernames and passwords sent over Telnet are not encrypted.)
Walt (G3NYY)

How? If you have an intruder, it is arguably too late - the damage is done. Lack of a telnet client isn’t going to stop them going further.

That is perfectly true. As compared with (say) slogin, you also can’t be sure you’ve connected to the intended site, an eavesdropper can read all the traffic, and the traffic can be modified in transit. No security at all.

However just having the telnet client on a machine is not a risk in itself. It is an unprivileged program, and all it does is open a TCP stream and connect the terminal to it, which there are a myriad other ways of doing.

Vendors have been removing the telnet client from their systems as part of a campaign to discourage its inappropriate use. But just having it there is not of itself harmful.

Martyn M1MAJ

Hi Martyn,

I agree that it is dependent upon what the Telnet client is used for.

The Telnet session between the client and the server is not encrypted. Anyone with access to the TCP/IP packet flow between the communicating hosts can reconstruct the data that flows between the endpoints and read the messaging, including the usernames and passwords that are used to log in to the remote machine. This network attack requires very little expertise and can be performed with network debugging tools that are readily available.

Serious problems have arisen, for example, where legitimate users have used Telnet to gain remote administrative access to their broadband routers. Doing this enables any eavesdropper to discover the userid and password and then use that information for nefarious purposes.

There is no good reason to use Telnet at all these days. SSH is a much more secure alternative.

Walt (G3NYY)