S2S Points not showing


I only started SOTA this year, so apologies if the answer to this is obvious!

I activated G/DC-005 on 19th November. I uploaded my contacts via a CSV file for the first time. Everything seemed to work fine, but if I look at my S2S log it’s showing zero points for the four S2S contacts listed (activator and chaser). I would have expected 1 activator point for the first S2S of the day, and chase points for the 4 summits. Most of the stations I worked have uploaded logs which cross check OK.

Any ideas why the points aren’t showing on my S2S log? They show up OK on my chaser log.


1 Like

Did you enter any S2S QSOs?

EDIT: I can see you have entered S2S QSOs before.

OK, here’s the plan.

  1. send me the CSV file ( mm0fmf AT hotmail.com )
  2. how many attempts did it take for you to get the CSV file right so it would load ?
  3. if you needed more than 1 attempt, did you use the manage uploads feature to delete previous attempts?

I’ll play about and see what is happening.

Hi Andy,

Thanks for your prompt response. I have emailed you the CSV file.

I can’t remember how many attempts it took, but it was two or three. I don’t remember deleting previous versions, so maybe this was the issue?


1 Like
Date / Time Activations Chases S2S
2022-11-19 21:58:16 1 0 4
2022-11-19 21:46:09 1 0 4

I have an idea what you have done and why you see “nul points”. You will have uploaded, seen an error manually deleted things then uploaded again. You confused the scoring algorithm as it saw 2 copies of the QSOs and scored one set you probably deleted.

Anyway… the fix is to always use “Manage Uploads” from the menu when you want to make changes to an uploaded CSV or ADIF. I logged in as you (oh the powers I have on this system) and found the 2 uploads for that date and clicked the delete link. The system told me what it would delete and I OK’d that. Then I uploaded the CSV you emailed and now you have points for your S2S QSOs.

So the moral of the story is … if you uploaded and want to change anything in the upload, use Manage Uploads to clean up EVERYTHING and then edit the CSV/ADIF and reupload EVERYTHING and it will work .


Many thanks for sorting that, Andy, and apologies for cocking it up :slight_smile: I’ll try not to do that again.
Just one more anomaly on my S2S log whilst I’m here. On 5th November I activated G/SC-004 and worked several S2Ss. All have scored OK, but I didn’t get any chaser points for working VA2MO. He has uploaded his log, and everything appears to cross check. I uploaded this one manually.

Again, apologies if I’ve missed something, but I can’t see why I didn’t get any chaser points for that contact.


1 Like

Did you use the Submit Activator Entry page? If so, you also need to submit a chaser/S2S entry.

1 Like

Yep - I submitted the chaser entry and ticked the S2S box. The contact is there in my S2S log on the database. It’s just that it hasn’t allocated any chaser points for the S2S (Chaser and Activator point columns are ‘0’).


1 Like

Nobody starts out knowing all this stuff, we all have to learn. And now you, and a lot of other people will know how to fix this kind of problem. Winner, winner, chicken dinner! :slight_smile:


Had you previously uploaded an entry for VA2MO and then deleted it? You could try deleting and re-entering it.

1 Like

@G4TGJ - To be honest, I can’t remember if I had to do this one twice or not. However I have followed your advice and deleted the contact from both my chaser log and S2S log, and then re-submitted it. It worked! The score is now correct.

Thanks for your help.


1 Like