Rucksack Radio Tool not receiving spots (fixed with 13/1/16 version)

Rucksack Radio Tool (RRT) appears to have problems receiving spots at the moment. No error just nothing received. Appears to be able to send spots okay.

Working fine here, must be a device issue ?


Not working here either.
Walt NE4TN

Same here. Able to send spots but nothing whatsoever received.

I’ve sent Joerg DL1DLF a short note in case he doesn’t see this thread.


I find with the RRT on my smartphone (Moto G) from time to time it will not function and I need to fully switch off the phone and then reboot it completely. That is obviously not the problem here. I thought to reinstall the app from Joerg DL1DLF’s website link previously used - “This webpage is not available” came back.

Thanks Ed for contacting Joerg.

73 Phil

Hi Phil - points to a server issue in that case as I believe Joerg uses the same server for extracting the spots from SOTAWatch and running his webpage. Hope you didn’t deinstall RRT before going to the webpage! - if so I have an (older) APK file I could send you via direct email.

73 Ed.

Whatever the problem was it seems to have gone, can access RRT okay now.

Yes I can confirm it’s working here as well now.

Sometime in the past few days, Rucksack Radio quit receiving spots on my Android phone. Sending a spot didn’t work either. Has anyone experienced this problem this week?

73, Bill, K8TE

Yes, I had that this afternoon… It said that it had sent the spot, using web spot rather than SMS (numerous times) but nothing showed up. It was working fine last Friday.



No Spots here either. Perhaps associated with the changes in the web URLs? See the messages:

ParksnPeaks was not working on 10 January until Allen caught up with the changed URL for the RSS feed. Once he pointed to the right spot, all was good again.
When things are not working as expected, you really notice how much you rely on them!

Peter VK3PF

I just tried sending a spot - nothing appeared, also no spots received.

If RRT uses Summits on the Air that facility is not working - message “The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.”

It’s also interesting looking through the last few pages of alerts at that all are shown as … Posted by Callsign - suggesting the spot was entered via the website or SMS_NA or “via RBNGate” but I see no entries with “Via RRT” “SpotmySOTA” etc. So this could be a problem for some other smartphone apps as well as RRT.


Indeed Peter! I greatly appreciate this app and hope it comes back to life soon. HNY to all.

73, Bill, K8TE

RRT is kaput in Portugal as well. Luckily most places I activated so far here have 4g so I utilised SOTAwatch but RRT is easier to use on the hoof. Hope it gets fixed…

73 Phil

Hopefully there is a config file or settings page were you can tell it the connection details. Otherwise the program will need updating and installing.

You will have 4G in all CT/ES summits. :smile:

Ah, if there is one thing I like about the younger generation it is their belief that there is always hope.

I admit to being a no-hoper. For example I have no hope that I can adjust any app to fix any problem.

Radio Rucksack Tool has always had an occasional issue and began behaving badly around Christmas time and died a quiet death about 5 days ago. It is still dead, in spite of apparent sightings of it elsewhere.

I mourn its passing but have no hope I can resuscitate it. Hopers will suggest the author will bring out a version that is compatible with THE NEW SOTA WEB PAGE (cue for trumpets). My guess
is is that he will wait for the new page to be bedded in and no longer in beta mode. Omega mode = finished?

I had switched to using SOTA Spotter as it was quicker with updates and did not suffer the periodic glitches that I saw in RRT. But it too is now totally cactus and last updated 03:31 8th Jan 2016. The author can’t be contacted via the link in the help file so I have no hope of using this one again without divine intervention.

I’m getting by using Pocket SOTA but as it brings up SOTAwatch2 I’m expecting it to fall over soon… Unfortunately it needs to be viewed frequently as I haven’t found an alert sounds setting.

This posting is for info only - I do not hope for sympathy or help from the MT (or anyone else) - as I said I’m a no-hoper.


Hi Ron

Have you tried VK port-a-log? It provides alerts and spots for SOTA and Parksnpeaks and has a choice of alert sounds including Kookaburra and cockatoo.

Well, the author (me) has published an update last night and it should already be available in Google Play. No divine intervention whatsoever.

Bogdan YO8SAW

P.S.: How did you try to contact me? The link in the help should be fine. I think the contact form on my website is broken, however. I’ll have to take a look at it.