reference correction for kg6cih

If you chased me today and logged me as W1/AM-004 (Old Speck), I have some bad news. I never made it there and instead activated W1/HA-188 (Whitehorse Ledge), which is only worth one point.

I did everything I could to get to Old Speck - I drove up the night before and got a hotel room, I woke up early, etc. Unfortunately when I got to the last turn, I was greeted by this:

The trailhead is 12 miles down this road, so that was that. The only other way to get to the peak would be an almost two hour drive around, and I had no confidence that there wouldn’t also be a block up there too.

My backup peak has some impossible to find trailhead with a parking lot past a cemetary and down a dirt road next to a gravel pit, but everything in the area is marked private property. So after a lot more screwing around trying to figure out what to do, I decided to just drive south and meet up with a friend to do a quick hike I knew would work out.

Unfortunately, I was unable to delete my alert for Old Speck from my phone due to not having any passwords saved on it so spots showed for both peaks. I tried to make it clear with all caps messages, plus sending the right ref multiple times on S2S contacts. But I’m sure someone missed it. I’ll get the alert problem solved before I do that again.

Happy New Year!


Thanks for the s2s. Got your correct reference during our exchange.
HNY. 73!
Mike, WB2FUV