Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Problem

The last 2 Activations I have done… namely G/NP-028 on 22/04/2010 and G/SP-003 on 03/05/2010 do not appear in the activation lists, I have uploaded both and they are in my activators log but not in recent activations and they do not show up with the red marker in my lists.
This problem has only started since the new ISP was loaded, any help would appreciated.
Tony G7OEM

In reply to G7OEM:

Same here Tony, as you say it’s only since new ISP has been put in place.

Hopefully it will be sorted soon ???

Best 73

T to T

Tony

In reply to G7OEM:
I think I have noticed the same. Recent activations show up on the database “Summit Report” pages but not on the “Summit History” pages.

In reply to G7OEM:

Yes here also.

There is also no update to the Summit Activity info on ON/ON-015 and ON/ON-017. Had already reported before … but until today nothing has changed.

http://live.sotawatch.org/reflector.php?topic=4382#35806

Total Activations: 3
Latest By:
ON4UP/P on 21 Jul 2009
ON9CBQ/P on 21 Jul 2009
First Activated by:
ON/LX1NO/P on 03 Jan 2009

106 QSOs on these bands: 80m 2 2%
40m 102 96%
20m 2 2%

Summit Activity
Total Activations: 5
Latest By:
ON3LA/P on 09 Aug 2009
ON3LX/P on 09 Aug 2009
ON4UP/P on 21 Jul 2009
ON9CBQ/P on 21 Jul 2009
First Activated by:
ON/LX1NO/P on 04 Jan 2009

123 QSOs on these bands: 80m 26 21%
40m 94 76%
30m 2 2%
2m 1 1%

73 Luc ON6DSL