Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Problem with Reflector email feed

I normally read the Reflector via the email feed but do not seem to have received anything since lunchtime on Sunday. I haven’t changed anything in my configuration. Martyn tells me that he hasn’t had any mails either. Is there a general problem?

Yes there was a problem Caroline. There is a separate program that runs with the reflector software that is used to handle a number of housekeeping tasks. This program handles all the email notifications and other asynchronous tasks. Well I noticed the reflector admin dashboard complaining it couldn’t find a working copy. The hosts have responded to the ticket saying it was running but they used the standard computing software fault removal method, they turned it off and on again. I’m not seeing the warning anymore so mails should start flowing.

I don’t know if they get queued up for sending and they will now be sent from the queue or if the messages get dropped from the queue if the queue doesn’t clear in time. Let me know if your digests haven’t arrived in another 24hrs.

I’ve just received a notification email, so that looks like the issue is resolved.

Yes, a backlog of 62 messages arrived shortly after my original posting, so it looks fixed. Thanks.

Aha, so it queues messages for delivery, excellent to know.

The email feed seems to have dried up again: Neither Martyn nor I have had any emails since mid-morning. Does the email notification system need prodding again?

Thanks,
Caroline M3ZCB

I’m in a field in NX65 square right now and my laptop is in the car. I’ll check later but just working F stations on 2m right now!

… which equates to IO74.

:wink:

73,
Wlat

We had a pileup of F, ON & PA stations at the time which was nice. WX is 80% blue sky now after 14hrs non-stop rain yesterday.

Yes it is two days since the reflector has emailed any one. I have alerted Jon. It needs a kick.
Jim

Yes IO74 near Gatehouse of Fleet.

After 14hours of on/off rain on Saturday, Sunday was a cracking day mainly. Here is the view from my tent as I got up at 645Z, the local big summit, Cairnsmore of Fleet GM/SS-065

Left to right and marked with a red line, Cairnharrow SS-191. Cambret Hill (home of broadcast TV and GB7DG), Pibble Hill SS-232 and Cairnsmore of Fleet again SS-065.

Anyway, the mail should be flowing again after Jon prodded the hosts.

A huge backlog started coming through early yesterday afternoon, but there has been nothing new since mid afternoon. Sounds like there’s an underlying problem that needs finding; meanwhile, can we have another prod?

Martyn

The email system is working with last message sent just minutes ago. It’s sending out regular messages and digests but appears to have stopped sending the individual post messages (mailing list) 11 hours ago. So it’s something different that we haven’t seen before. @G4ZFZ will need to explore.

The email feed of Reflector posts seems to have dried up again. Neither Martyn nor I have had any emails from it since late on 16th. Any chance of it being prodded into life again?

Thanks
Caroline M3ZCB

Yes last emails sent 16th Nov 11:50pm. @GM4ZFZ It does look like the email system needs a kick at this point in time.
Jim

I was surprised at how usable the admin interface is when using a phone not a PC. It’s telling me it sent a mail to Caroline 1day ago and with 1day resolution that could mean anywhere from 1day to 1day 23hrs.

EA8/M0FMF
Sat on the beach at Risco del Paso.

Just hover over the 1 day in the emails sent and up pops the actual time and date. Many time fields in this reflector may be a little vague - e,g, 1 day or 1hr or multiples of both, but hover over that time field and the actual time stamp will appear in a pop up (provided you do not have these blocked) - any user can try it on any post to see exactly when it was posted. e,g hovering over the 4h (which of course will update) above your post shows 18th November 4.30pm.

The phone/tablet interface is absolutely as good as the web interface. The Discourse software that manages this software is amazing.
Jim

Edit: Of course that means that hovering over the time of my post will always show 18th November, 9.01pm unless I choose to update the timestamp (don’t ask).

I am still not seeing any Reflector email. Do I need to anything to reenable them? I recall a previous occasion where I had needed to set a different email address but that was after the previous one had temporarily had delivery errors, which I am not aware of this time.

Thanks
Caroline

I don’t know Caroline. The software for this website is under continuous development so it’s probably been broken/improved by a recent upgrade. Have you tried disabling the email request and then re-enabling it?

Failing that drop Jon a message.

Jon is aware and has raised a support ticket but it is still stuck.
That is everything is stopped, password resets, new user signups, digests, the lot
Jim