Problem submitting activation log online

Hi everyone.
Back after a long absence from SOTA… I’ve just been trying to submit my log for my activation of VK2/SM-068 last Sunday, but it won’t let me!

To be a bit clearer, in this view:

The “Submit” button is grayed out and nothing happens when I click on it.
What have I forgotten to do/not do?

Thanks in advance :slight_smile:


Probably needs better (or indeed any) error messages, but your dates are all messed up. Use the little calendar next to select the dates or enter in YYYY-mm-dd format as per the place holder

Thanks Andrew. I thought it might be something daft…
Only problem is… still not working… I tried adding colons in the time field as well, but didn’t help.
Looks like this now:

Date up the top right for the entire activation still needs fixing.



And here was me thinking I was a competent computer user! :face_with_head_bandage::thinking: :face_with_peeking_eye: :crazy_face:

Sorry, and thanks for the assist!

All good now.

1 Like

No problem. I should talk to the guy who wrote that software and tell him he needs more error reporting…


It does show a little exclamation mark for some time errors, like if I leave off the 0 from 04:31 for example. A few more would help people like me I guess. :slight_smile:

1 Like

. . . greet him in your closest mirror and thank him for all good things he has created so far!

:wink: 73, DIZ


Hmmm… :wink: