Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Number of points missing on Latest Spots list

Why is the number of points available not showing on most of the Latest Spots this morning, when you hold the mouse pointer over the summit reference?

73,
Walt

I can see some 1-point spots, but the >1 point ones just say “, points”. Maybe someone broke a formatting string.

It’s not consistent. One instance of a spot for GW/NW-004 shows “8 points”, but two other spots of the same summit do not show the number of points.

73,
Walt

I think someone just fixed it now all seems OK (while I was observing the problem, it went away).

Well I’ve just tried and the first two spots just show “points” the next 5 show the correct values then the next few only “points” again. Most strange.

Peter
G1FOA

Still the same this morning.

Hi all - here’s an interesting fact, the spots posted via SMS, RBNhole or any of the Smart Phone apps DO have the summit points and as far as I can see ALL spots posted through the webpage DO NOT have the summit points shown.

Assumption - someone may have changed the code for the summit spotting on the web page - here:
http://sotawatch.org/spots.php?action=new

73 Ed.

On the alerts side of Sotawatch, hovering still shows all points. Only spots side is affected

Elliott, K6EL

Thanks for flagging this up everyone. It is now fixed and should work for all new spots.

73, Jon

1 Like

Hi Jon, looks like you are an early riser, like me!

Confirming the problem seems to be fixed at some time between the VK2HRX post at 03:59 and the one at 04:02.

I just posted and deleted a test spot and that now comes up with the points correctly.

Tnx Ed.

P.S. another interesting point is that if someone posted via the website but didn’t select the mode in use - the points for the summits also appeared, which they didn’t if a complete post (with mode selected) was made via the web site.

Many thanks, Jon. It does, indeed, appear to be fixed now.
:slight_smile:
73,
Walt (G3NYY)