Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

New Database "Delete"

In looking at the new database I have not seen the “Delete” feature on either the chaser or activator side. In the past I have occasionally put in a record, thought it correct, noticed an error later, deleted it, then re-entered it.

But I am not seeing a delete feature. Am I missing something?:hiking_boot:

Ron, KI4TN

I see where you went now. I was used to just going to “Activator Roll of Honor” and seeing the delete feature (if logged in). But by going to My Results is where you see the delete feature. That is fine.

But I seem to have another problem. When I go to My Results and My Activator log, nothing shows up. My wife can log in and see her results, but I see a blank list for any year.

Ron, KI4TN

That doesn’t look correct. One for Andrew @VK3ARR

I have figured it out! When Sotawatch3 came along, for some reason I couldn’t log in with my old username, so I had to create a new one. Now, my old username works with Sotawatch3 and the new database. I logged in with my old username and was able to see all my records. At some point I would be interested in deleting one of the usernames and having everything match up with only one.:hiking_boot:

Thanks,
Ron, KI4TN

No, no, no, no, no!

If you have a problem with an account you contact the MT and we fix it. When you create multiple accounts you end up creating issues like this. Or worse.

I have deleted your KI4TN account that had no logs. I have closed all the SSO sessions you had associated with it.

You can log in to SW3 with your WC9G account and click your username in the top right and then update account. In there you can change the username to KI4TN, the other details are correct.

Any apps/programs where you had saved your username and password for KI4TN will need updating when you have updated your account.

Thanks you, thank you, thank you! When I tried to log in to the new Sotawatch3 with my old account many months ago, and it didn’t work, I just figured it was one of those things and it wanted me to create a new account. The problem didn’t really show up until today when I tried to enter records with the new account in the database. Thanks for deleting the KI4TN account as that has fixed everything.

I don’t think I have any apps or programs that used the KI4TN account other than SW3, and now it is gone. But I will double check and delete any that show up.

Thanks again for your work! :hiking_boot:

Ron, KI4TN

1 Like

OK, I have one last request while we are on this topic. The double account thing got me curious soI checked my wife’s account (her name is Elizabeth Burns). Sure enough, she has two also. The account she regularly uses is “eburns1998” but she also has “k1liz”. To my knowledge, she has never used k1liz and there has been no issue of double records, but please delete the k1liz account so that it doesn’t ever happen by mistake. Once you delete the k1liz account, we will probably change her user name.

Thanks again,
Ron, KI4TN

Deleted.

You are the man!