New alert does not appear

Just wanted to put an alert, I did it and no information about mistake did not apear, alert also did not appear :frowning:

73, Jarek

Are you going to give the people who can diagnose the problem any clues or help as to what you entered?

hi jarek,

just for testing purposes i tried and entered an alert for tomorrow and it worked without problems … the same problem you had happened to me some months ago, then i realised that i put in a date that was in the past!

73 martin, oe5reo

Recently the problem was the format of the date.
Check that again maybe.

73 Joe

Gentlemen, I entered as the above.

73, Jarek

o.k. jarek … i think the “XXX” is the problem. tried to enter another spot with “OE/OO-xxx” and it did not work. maybe it has something to do with the current work going on for the new SOTAwatch?? just guessing of course …

73 martin

Hi Martin, I did test entering alert with SP/BZ-001 and it works.
So, will wait for help/suggestions.

73, Jarek

Wildcards (??? etc.) are not supported at present with the SOTAwatch3 updates taking place.

Thanks for the clarification.

73, Jarek