Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

My summits not show in Activation Map

Hi to all,
when i enter my callsign and i click in the button Load, not show my activacions, load the ea7gvz’ activations. An image:
mapping
Any error in query SQL?
TNX Jose

Hola Jose

Here working but only with EA7GVZ when I put EA7GV and choice it :slight_smile:

73 Éric

No it is not. Have a look in the left column. It is the wrong callsign.
Very strange.

@VK3ARR
Sorry more for your to-do list

73 Joe

1 Like

Hi, now work fine.
TNX 73

2 Likes

Yep, fixed last night, but I didn’t get around to updating the thread

TNX Andrew

Activation mapping to show all contacts including S2S contacts was working but just tried it today for my activation of CT/BL-020 on 2020-01-11. The section “Chosen Activation” shows 68 worked including 11 S2S, but the “Activation QSOs” section does not list any of the 11 S2S QSOs, nor does the map show any of the 11. It acts as if the filter called “Set QSOs filter” is permanently set to “All QSOs in activation, but no S2S”. If I set that filter to “Only S2S QSOs in activation” the map shows no QSOs.