Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Log4OM Logging Issue

As a result of an accident a year ago I have been off the air and not involved in SOTA. As my health improves I’m champing at the bit to get back on the air. One thing I have noticed is that my Logger (Log4OM) is not filling the Sota ref for chasing. I have not been able to get into the Log4OM forum.

Can anyone here shed any light on this issue? The way that Log4OM is coded there doesn’t seem to be anyway to manually enter a REF as a Chaser. Any help would be appreciated
tu es 73 Gene W6JMP

1 Like

I’ve just tried with Log4OM. I entered the callsign and then clicked on the awards tab. I could select SOTA as the award and then type a reference into the reference search box.
This is with version 2.17. You also have to update the SOTA references first (I did that some time ago).

1 Like

I have updated the SOTA database but I haven’t tried entering the ref in awards. I’ll give that a try.

Thanks

1 Like

I’m on version 2.17 - and initially found the V2 a bit harder than V1 but have it working. I also have ot configured with the cluster configured so most of the time it has the ref in for me!
Manually enter the QSO, then look to the right and click on the awards tab - select SOTA and start to enter the reference and it should find it. Don’t forget to hit the green plus button to add it. There is a similar process to update a QSO and add a reference. Hope that helps - if not keep asking as I’ve probably had to work it out as it is my main logging software - and I like it! 73 Paul

1 Like

Thanks Paul,
References working ok now. But I’m having problems with the cluster. I just moved the cluster info from version 1 and its not working. The connect button just keeps switching back to connect. The cluster info I’m using is cluster.sota.org.uk:7300 Other clusters working fine. Would you mind sending me your settings under Cluster Management. Thanks

1 Like

Gene, could “68.34.137.138” be your IP address?

1 Like

That’s how I have my settings in Log4OM 2

You need to make it active with the plus button. Then connect.

General config is as default

1 Like

… and mine…

1 Like

You look to be sorted now.

Thanks to all. Resolved on both issues. I was using the same host info as in version 1. for the cluster. worked there but not in vs 2. GO FIGURE.

1 Like

Now I"m going to attempt to move my data base from vs 1 to vs 2 keeping my fingers crossed. BTW Just love Log4OM been using it for many years.

1 Like

That bit worked fine for me… it took me a bit of time to work out ( despite carefully reading the instructions ) how to export to the database. Just incase → View → Award Status → Select SOTA then → Export data. I tried the adif format but the result was “sub-optimal” but the csv format seems to work perfectly.
FYI the “Lazy Log” feature is good for getting my paper activation log into the database - and it took a bit of mastering. I have the lazy log helper laminated as my activations seem to have enough days between them that I forget the shortcuts…

At first I wasn’t going to upgrade to version 2 of Lpog4OM but there are a wealth of great features. Lazy Log sounds perfect for field work. Having said all that, I’ve been uploading SOTA in csv for so long I can’t see much reason to change.

I find Log4OM is hopeless for entering manual logs. Even Lazy Log is too clunky. So I use FLE Fast Log Entry which has SOTA support. I export the ADIF file and upload to the SOTA database. Then I import to Log4OM.

Thanks for the tip - I tried FLE Fast Log Entry to enter 4 activations I completed last week, and completed log entry much faster, including the upload to the SOTA database and the import into Log4OM.

One question: at first I tried to enter all 4 activations into a single FLE log. I found that the after entering the my first SOTA reference, the program would allow me to change the date and the time but not the SOTA summit reference.

For example: to log the first activation, which took place on 13 October 21, I entered my SOTA reference as “mysota w4t/su-036” and all the QSOs I entered after that showed that reference, W4T/SU-036. Then I entered the next date, 14 October 21, and a new SOTA reference “mysota w4t/su-051” and started entering that day’s QSOs. I noticed that the second day’s QSOs were still being logged as on W4T/SU-036, even though the new date and time were correct. I absolutely could not find a way to get the reference to update to W4T/SU-051. I finally had to create a different log for each activation.

Is there a way to change the SOTA reference in a single FLE log, or does one have to create a new log for each activation?

thanks and 73,
Scott WB8ICQ

1 Like

I tried to enter two activations on the same day in one file in FLE and it didn’t work, so I’m entering each activation in separate file. My process is more or less the same as @G4TGJ described above.

There is one quirk of Log4OM V2: I’m using LOTW and enter portable station location in TQSL accordingly. In V1, the upload dialog had a location dropdown control, but in V2 you have to go to the settings to change station location (portable/home/etc) before LOTW upload.

I like Log4OM and use it as my main log.

I enter each activation separately in FLE. I usually only do one or two activations in one day so it’s not too much of a hassle.

If you also enter your grid in FLE then when you import it into Log4OM it knows the location for each contact and so for LOTW upload you don’t need to change your location in Log4OM settings.