Log Upload problem


I am having trouble using the new look sotadata site to upload my latest CSV. The CSV I was trying to upload contained QSOs using several different callsigns (G0LGS, G0LGS/P, GR0LGS, M1L).

I tried using my usual Chrome Browser it hangs at the last part of the submission process where you have to select ‘I agree’ and then click the submit button. after a couple of minutes I gave up and tried to restart but then the same happened.

I tried splitting the CSV so each upload is only for one of my calls and it did the same.

I have also the same problem using ‘Opera’ browser which I don’t recall ever having used previously for the Database so I suspect that it is NOT a browser cache issue.

Stewart G0LGS


I also cannot upload a QSO. Tried all that I can think of. Paul M0CQE.

Same here since this morning. No success to upload chaser qso from “log spot” on sotawatch, as from a manual input.
Chris F6FTB

It been of a problem for past month or so and certainly worse this morning tried logging off todays via the short cut and then the longer way neither is working :frowning:

Me too last 2 weeks I did 7 summits then 6 summits all logs went through no issue.
Today 24/06/2023.
The single log for today won’t go through and upload.
I get right through until I tick the agree box then the doover just spins round and round and not go any further.
Its saved in csv log so will try again later.
Ian vk5cz …

Transaction log filled up and Andy is off in Friedrichshafen. I’ve wielded the magic command (for the first time ever).

1 Like

Been struggling recently to load chaser logs via the SotaWatch feature. It just sits there.

There have been issues ever since the introduction of the new interface and additional functionality. Too many times, too often, it just won’t work or the blue wheel just sits there.

Changing browsers, clearing cookies, logging in/out and power cycling the computer is OK a couple of times to overcome an issue but seems to have become the norm rather than an exception.
Seems there is a more inherent problem.

All the new bells and whistles are very nice and a great addition but slowly coming to the conclusion that the previous version served me better.

1 Like

This is completely unrelated to the new version. Essentially there is a log of things that go on in the background that exists to make sure if there’s a problem with the database that it remains in a consistent state. Usually that gets regularly maintained as part of things like the monthly summit update or various other database administrator activities.

In this case, the DB admin is on holiday and there has not been the need for as much admin activities meaning it got a bit more full a bit sooner.

Now, the new version when released was released by me with the words “there are almost certainly bugs in the system still”. If you have a spinning wheel or some other error, let us know about it when it happens, eg, via the SOTA MT contact form at Summits on the Air or via a PM to me on here and then I can actually do something about it in a timely manner. It’s near on impossible to fix those errors if they’re not reported or not reported in a timely fashion.

Mea culpa! I’ve not being doing any admin whilst away so I never ran the script that cleans the logs. I’ll blame the beer, it’s too nice :slight_smile:


No worries Andy and Andrew all good now enjoy the time away Andy.
Thanks very much.
Ian vk5cz …

1 Like