Log Spot pop-up not working--?

Just noticed the window for quick logging into the SOTA database of chased summits doesn’t appear to be working. I click on Submit, the Submit button dims but the window remains up with no resolution. My Chaser log does not contain the QSOs I tried to enter using this feature.

I am using Chrome, and never have had this issue previously.

Thanks for any help/guidance.

73 Paula k9ir

1 Like

Having the same issue here. I also tried adding the QSO manually in the “Upload” section on the database. That didn’t seem to be working either.

I think one of the administrators might need to whisper some kind words in the ear of the computer running the database…it obviously doesn’t feel very loved today!!!

This has happened several times during the last week.
I use Firefox

If the database were in the US, I’d be tempted to say it’s on holiday this weekend ;-).

Tnx for the replies, you both have saved me tearing my hair out trying to figure out what’s wrong at my end. Will just make note of the Qs on paper, and enter once all is well.

73 Paula k9ir

1 Like

… failing to upload csv… verifies OK but then just hangs… Safari on Mac (Apple Silicon). The SOTA database isn’t linked to the UK passport control systems is it? :slight_smile: 73 . Paul. ( Thanks for the hard working admins)

Mea culpa. We’re doing lots of background activity to narrow down some instabilities you have all seen. Now Andrew has built us a system that is failing gracefully and recovering without any intervention from us admins which is cool. But once the DB engine decides to restart itself it takes about 15 minutes before all the other components sort out their pending actions and failed actions. If you try to log anything in this period then the website works but the results don’t go to the DB and the spinner spins for ever because there is no success message coming back.

We’re trying to find the problem so we can fix it properly. We could just spend a lot more of your money by making the servers bigger but that’s a strictly amateur fix. If we don’t know why we are just putting the problem off till later.

A downside of this debug work is a thing called the transaction log gets filled up. The transaction log contains a log of everything done which can be used to get the database from the last backup done daily to where it is now. But once the log is filled, you cannot do any writes to the database because you cannot log them. It normally takes about a month to fill up and I check it regularly and trim it. It was about 400MB on Friday before I left my holiday home and it should be about 900MB by next Friday. But there has been feverish amounts of work occuring and it hit it’s limit of 2048MB about an hour ago. I was out in the garden chilling with a book and a strong coffee after a quick 15km bike ride. I’ve reset it now and I’ll just keep my peepers on it more closely whilst Andrew works.

Anything which causes data to be written to the database should be working now…


Working ok here now.

Thanks Andy.

Now working fine for me.

A massive thank you to the whole admin team for your efforts, especially when it eats into your bank holiday weekend!

No problem. First, many thanks to all whose efforts provide us with such outstanding tools for SOTA. Newbies I introduce to SOTA are blown away by how sophisticated our systems are and the services they provide.

Second, many thanks for the explanation of what’s been going on. I am content to wait until all gets resolved knowing that the issue is recognized and receiving whatever attention is possible.

Also just made a long overdue donation to the cause ;-).

73 Paula k9ir

1 Like

Paula, if you do a paper log and come back later to use log spots on sotawatch, be advised you can hack the thing before tapping submit, including all lines except the summit reference. Mostly, that means back dating, but you can even change the activators call, such as when there are two of them saying “work us both”.

Elliott, K6EL