Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

LiFePO behaving oddly

I used a 4200mAh LiFePO for a couple of activations and put it on charge on a B6AC charger. I gave it a balanced charge with the current set for 1A max. Everything looked completely normal and checking during the charge showed the cell voltages were close to each other. I thought nothing more and it stopped charging after a while. Fine so far.

When I checked each cell before disconnecting, three cells showed about 3.55V and one showed 3.3V. I’ve never seen one cell drop below the others like that before. Thinking about whether the cell was weak I did a discharge cycle. Within a few minutes all cells were about 3.3V and the discharge cycle was still happily working at 0.4A 90mins later. All the cells seemed to be close in voltage. So it looks like the battery still works fine.

I put in on charge and when I came to look at later one cell was at 3.6V and all the others were around 3.37V and the charge current was down to 0.1A. I wondered if the charger was failing so I stopped and put another LiFePO on chrage and that behaved as I expected. So back tothe first cell and within a minute it was back to 0.1A charge, one cell at 3.6V the other three at around 3.38V. So I left it charging and 50mins later I heard the end of charge tones and came and checked. All cells at 3.5-3.6V.

Anyway this morning it’s back to 3 cells showing around 3.6, 3.57, 3.54 and the fourth showing 3.39, same cell at a lower voltage as before.

Is this “normal” behaviour? All the years of using LiPo, LiFePo use, I have seen the cells in the batteries closely matched and never had one behave like this. Or is this common and I should stop worrying?

1 Like

I can’t help Andy, I never pay that much attention. I probably should do. Sounds like you’ve done all the right things however. Next time I need to charge either my 3 or 4 cell LifePO4s I’ll make a note of the start and end cell voltages.

Mark.

1 Like

Andy,
I interpret your results as an indication one cell is not as fit as the others. Not dead or even sick, just a bit tired. I also see signs that you will be able to undertake several activations with this battery and not have troubles.

Eventually this cell will have too low a capacity to be useful. I can’t say how long this will be. In the meantime get out there and give the ionosphere hell.
73
Ron

2 Likes

I think your diagnosis is probably right. It appears that it will be usable based on the discharge test. I’ll start concentrating use on this pack to get my money’s worth out of it.

How strange - purely coincidental of course… I’ve just been evaluating all my packs and I have found quite a variation between cells.

Looking at the internal resistance is a useful indicator of cell health. I tried to get a handle on how long my batteries might live using this method, but all I could find were articles from the radio-controlled model fraternity where high currents are required. If I followed their recommendations I’m sure most of mine would be hitting the bin, but they are quite capable of providing a few amps for a couple of hours… certainly more than enough for an average activation.

BTW, I can still use my 2009 vintage LiPOs to power the 817. Anyone out there using anything older? :thinking:

1 Like

Hi Andy,
You say that you’ve only used this pack on a couple of activations - which suggests to me that the pack is fairly new - certainly less than a year old. I would contact the retailer and ask them to replace it as this sounds to me as if one cell is already dieing - the sooner you can get the complete battery replaced the better I’d say.

73 Ed.

1 Like

No, maybe badly phrased Ed by me, but I only used it since last fully charging it on a couple of activations. It’s from 2017 or 2018 I think.

I have also had a stuck cell with the Zippy 4200mAh pack. Unfortunately, I have no idea why it happens. Like you, I tried reducing the charge current. The pack belonged to a friend and has swollen up pretty badly.
73 de Matt

Hi Andy,
I have the same LiFePo battery and charger.
I rarely used to charge it in balance mode and I mostly did it through the red/black cable ONLY. The max charging current being also 1A.
Not too many weeks ago I noticed a too short charging time through red/black cable and also a too short duration when in use during an activation, so I decided that it was time to stop my lazyness and do a proper balanced charge.
The end of the first balanced charge showed one of the cells with a slightly lower voltage than the other 3, but I went out and used the battery in an activation without noticing any problem. After this activation I did again a balanced charge of the battery and again found at the end the voltage of one of the cells slightly lower (about 0.2 V ISTR) than the other 3 cells. Again I went out and used the battery in an activation without noticing any problem. After this new activation I did again a balanced charge of the battery and I found after this 3rd consecutive balanced charge that the final voltage of the 4 cells was exactly the same.
I remember commenting this with Ignacio @EA2BD I remember concluding that, after so many charges through red/black wire only, all my LiFePo4 needed was a bit of careful balanced charging.
The pack has been with me for some years now, but it still looks like new, not showing any swollen at all.
Now I’ve changed my routine and I always do balanced charges now, just in case…

I’d use your battery and I’d always do a balanced charge while monitoring the cells voltages. I’m pretty sure there’s still a lot of life and SOTA QSOs in it.

Good luck
73 & HNY,

Guru

1 Like

I’ve searched a bit and found my whatsapp conversation with Ignacio EA2BD about this matter. It was November 21st when we spoke about this and I even have the pictures I took after the three balanced charge periods given.

This was the first picture I took after the first balanced charge. It’s not exactly as I said in my previous post with one cell voltage lower than the other 3, but one cell voltage about 0.17V and one cell slightly lower but just 0.02V less than the other 2:
imagen

This was the second picture I took after the 2nd balanced charge. Two cells at 3.60, one 0.04V lower and one 0,16V lower.
imagen

This was after the 3rd balanced charge. Everything perfect with all 4 cells at exactly the same 3.60 V:


My comment was “it looks like my LiFePo actually needed a bit of balance. After much time not doing it, the last 3 charges have been balanced and after today’s, all cells are at 3.60V.”

73,

Guru

3 Likes

Hi Andy,
I have come across similar disparity between cell capacity. This particularly is an affliction with middle-aged cells.

A few thoughts:

All lithium cells deteriorate with time and cycles. This is exacerbated at elevated temperature, particularly whilst fully charged.
Solution: store in a cool environment whilst <80% charged. Charge before use, but always avoid overcharging.

Individual cell capacity and loss change with time.
Solution:
Always balance charge. If still not balanced, part discharge and re-balance charge.

Fast charging damages the cell structure.
Solution :
Charge current < C/5, unless time is at a big premium.

David
G0EVV

2 Likes

Hello Andy,

I’m not sure but I guess, there is a passive balancer in the B6. Passive ones are capable to take only relative low currents. So the charge current was lowered to 0.1 A and the balancer bypassed this current for the full cell. 50 minutes with 0.1 A means there was a charging in to the other cells of about 0.083 Ah. (Maybe more cells were bypassed in this time.) There is a difference of 4200 / 83 = 0.02 (2 %) between the cells, nothing to worry about after 3 or 4 years of use.

All the best for 2022 and hope to meet you again on the bands.

73, Ludwig

4 Likes

I forgot to post about the slightly unbalanced cell.

I was out activating on Tuesday, it was well below 0C and used it for about 50mins with an all CW activation on the 817. It’s sat in my rucksack since in the shack, so nominally 20C. I measured the voltages at lunchtime with the B6. They were 3.33, 3.33, 3.33 & 3.32V with 3.32 being the cell that showed the lower voltage after a charge. Seems to be OK.

It’s good for another 2 activations before it needs charging again.

5 Likes

Now there’s confidence for you. I always take fully charged batteries on my outings so I have some guarantee of performance, but really there is no need and I’m always amazed at how well the Zippy LiFePO4s perform.

P.S. I used one of my 2009 vintage 4AH LiPOs to power my 817 at 2.5w out for almost 3 hours the other day and it still gave more than 3.8V per cell when I finished. I now need to test the other two to see how they perform. And to think my SLABs used to last no more than a couple of years.

1 Like

Me too. In fact, one of the first things I do upon my return home after an activation is recharging the LiFePo4, so I know it will be fully charged if I suddenly improvise a new activation any time.
73,

Guru

5 Likes

With my style of operating using an 817 there’s 4 and bit activations in a Zippy 4200mAh battery. I tend to charge them after 3 activations and I have the charge current low at C/4.

I think my LiPos lasted so well because I used a Mystery charger which is only about 250mA per cell. Sure it’s slow but those LiPos are still very usable 11 years later and I’m sure the gentle charging and not over discharging is why.

3 Likes

Guru, I’ve been told by several people that I should not let my 4200 LiFePo sit on the shelf fully charged for more than 3 days. Partial discharge recommended for storage. Verdadero, amigo?

EL

1 Like

Some of the advanced (expensive! ) chargers have a setting for storage. Whether this makes a significant difference in the real world I don’t know. Mine a still alive despite this.

It alters the endpoint voltage so you don’t end up fully charging the pack and leaving it like that.

EDIT: So you can do the same with a cheaper charger by only partially charging the pack to say 50-75%. i.e. don’t store them flat and don’t store them fully charged.

2 Likes

Hi EL,
Thanks for the warning. I have also read such thing here in some older threads, but I confess I’ve never followed that rule. Some time ago I used to activate every week. I’m not activating that much now but I’m not too far from that. I know I often decide to go out activating in a matter of few minutes, when I suddenly see a slot among the daily duties, wx constrains, etc, so I like being able to grab my SOTA-kit and run away to the mountain without having having to recharge the battery because I know it must be nearly full. I sometimes spend +3h activating and I need a fully charged battery for that.
I got my LiFePo4 several years ago (edit: in January 2016) and it’s giving me a very good service without showing any swelling or performance degradation. In my last activation, the voltage seen by my FT-817 was still above 12.5V, even after 3.5 hours of intense CW TX/RX with continuous CQing and making QSOs.
I’ll keep treating my LiFePo4 the same way I’ve been treating it so far and I’ll consider it fully amortised even in case it decided to stop working right tomorrow.
Over all these years, only some few times I did a balance charge and most of the charging was made at 1A max current through the red/black cable.
Only at the end of November, after I noticed what I commented in a previous post above in this thread, I’ve changed my MO and all my charges so far have been balanced and so they will keep being, unless something makes me change my mind.

73 & HNY,

Guru

1 Like