KX3 not receiving CW on 7MHz band!

Something strange happened to my KX3 on S5/BR-019 summit few days ago. I started my activation on 40 m band, but did not hear any signals on CW . My TX signal was OK (verified at home looking at my RBN spots). 40 m CW band was totaly flat on my KX3 - even no increase of noise on turning on PREamplifier! Coax cable replacement did not improve situation. I was then surprised to see that SSB portion of 40 m band and CW/SSB operation on all other bands was normal! So I was happy to continue my activation.
At home the situation remained unchanged - not a single signal received on 40m CW band. I could hear CW signals in SSB mode, but all disappeared when mode was changed to CW.
Then I tried to see if something was wrong in my settings - but nothing found. So I decided to restore a configuration from a working configuration saved on my disk. So my KX3 is back to normal now.
Anyone had a similar situation / any glue what was wrong in my configuration?

73, Mirko S52CU

I wanted to inform you about it in the spot but the censorship recently introduced “sotawatch” did not allow it.
Thanks for QSO at 60m.
Vy 73 Mariusz

Filter selection on that band invalid?

Looks like you are wright, Andrew. I checked this now: There is no XFL3 installed in my KX3, but I can set Rx xFIL to nor - In that case CW reception is cut off when RX BW is set narrow enough and XFIL display changes from FL1 to FL3.
Well, mystery solved. Thanks

Yep, censorship, that’s exactly what it is. Not merely a case of us trying to keep our sanity while we update 15 year old software, but an attack on freedom of spotting.

Nice to find simple solutions, isn’t it?

As soon as you said it was ok on other bands, it was clear there was no hardware problem.

Glad you are back in business on all bands now…
73 Andrew VK1AD/2UH

Nothing recent about it, to my knowledge it has been in place for at least ten years, and the acceptable use policy is there to click on at the bottom of the SOTAwatch page. I deleted a post this morning which appeared to be a tirade against an activator with high power and no receiver, presumably from an unsuccessful chaser - do you really want that sort of thing taking up a space when the normal view only shows ten spots?

These rules have a purpose, they have not been imposed as a power trip. To be blunt, our site, our rules.

1 Like

It was my censorship test … I was going to delete it myself but the censorship worked great.
Why censorship does not rag on nonsensical entries from one of SV’s fellow photographers on their basis to save his log?
vy 73 de Mariusz

Well, Mariusz, after my post above I went out and caught the bus to the supermarket, now I’m back I am having a coffee before doing some gardening. There isn’t a full time censor, I cast my eye over the recent entries when I am at the computer. If an entry that should be removed has slipped down too far it won’t be looked at by me. One of the other members of the MT might catch it, but they are very busy, I probably spend more time here than they do - after all, with sixteen new Associations so far this year they are not exactly sitting on their hands!:grinning:

This censorship started about ten years ago because a participant was using the Spots to make insulting and threatening comments about other activators, and there were conversations going on in sequences of Spots. Since by then the daily number of valid Spots had expanded from just a few to a few dozen it was time to call a halt to misuse.

By the way, posting a censorship test is a clear violation of the Acceptable Use Policy, its a good job I am a rather laid back moderator, some other MT members would probably have disabled your access!

You can turn off my access, I can perfectly cope, but I do not think activators will be happy about it.
Working only with QRP I have to call the first rally, I have been using many other faster sources of information about activities for a long time.
73 de Mariusz

Hi Mariusz, if you are referring to the comment field being overwritten by the summit data, that wasn’t wasn’t intended censorship - it was a bug in a recent code update - that Jon GM4ZFZ has now fixed.

73 Ed.