Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | Sotlas | FAQs | Facebook | Contact SOTA

Issues upload logs through the sota data site

Is anyone else getting errors while trying to upload logs through the sota data site ?
I’ve tried uploading a few times over the last 3 days, I keep getting an errror has occured message from the site.
Cheers
VA7XCW

Hi,
I loaded a file a couple of hours ago with no issues.

Take it you’ve tried the usual “help” desk approach of re-logging in etc? :wink:

Alan

Hi,

Take a screenshot or copy the error message and post it here. Otherwise noone can find the reason.

https://status.sota.org.uk/
Looks fine so systems should be fine.

73 Joe

Any chance you could say what the error message says? Or shall we just try and guess? :slight_smile:

I run into problems also and SO FAR, the problems have been between MY ears.
A missing comma, a period instead of a comma, an “O” instead of a zero, unbalanced quote
marks… have been the problem. “Log Converter” from the “Cabrillo Doctor” suite of software
is a quick way to sort our problems.

Contest LogChecker Downloads (I have no affiliation with Cabrillo Doctor, just a user)

Good Luck
Carl WB0CFF

Just a reminder: if you need support on issues like this then use the ‘Contact SOTA’ form.

https://www.sota.org.uk/Contact

Include as much information as possible so we can help you quickly and efficiently.

Thanks,

-Josh WU7H