Invalid date

Due to the current situation I’ve not done much SOTA chasing over the last couple of months.

Since activations have started again I’ve chased a few operators but for quite a few QSO’s I’m unable to submit a chaser entry. I’ve chased 5 summit today and with every one I’m having the same issue. Once I submit a chaser entry I get an invalid date message.

I just wondered if there’s a reason for this or If anybody else has the same issue.

It’s great to be hearing people back on summits and to hear all the chasers again, I’ve missed those familiar voices!

73 and stay safe de Mick


No problems last Thursday Mick (activation and S2S chases)

1 Like

Instead of pasting the error message, please post a picture of the form before you submit it so we can see the date you are entering.

It could be you are typing it wrong.
It could be the date is set wrong on your PC.
It could be you have some old data cached in your browser.

Hi Andy,

I use an iPad, I tried it from my PC and get the same problem.

I’ve attached a log from today that I’ve had the issue with. Some entries work fine but most don’t.

Hope your well Andy,


Check TIME : Should be 09:37, not 937

Exactly Mike. I have just tested this for Mick by impersonating him. The contact is now in his log.

When I tried initially I got the same error. The guide does say “Time UTC (hh:mm)” and if you enter 937 it will fail. 0937 works fine as does 9:37.

I’ve left the QSO logged for you Mick.

Hi Andy,

Thanks, I’ve chased 6 summits today and used the same time format, 5 didn’t upload and 1 did. I’ll see if I can enter the others by changing the time format.

I’ve always done it this way and never had the issue until recently.

I’ve got about 20 to do!

Thanks So much for your help


I felt inclined to like your post but then I decided that it was far too risky!

1 Like

Maybe you have.

The database changed on 29/2/2020.

Looking at your chaser log there has only been one QSO entered with a time before 1000z since the DB changed so you basing your statement on a sample size of 1 which is statistically invalid :slight_smile:

Anyway, do what it says on the screen and it should work without issue.

Hi Andy,

Right it’s sine the Database changes then, thanks for the information.

I’ve added a few with the correct time format and there uploading fine :wink:

Sorry to hassle you with this! Many thanks for helping me resolve the issue, it’s much appreciated.