Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

I can not post my alert to sotawatch.org

I have been trying to post an alert on sotawatch for a summit, W0C/PR-014, Quandary Peak this coming Sunday morning. Tried from my phone and another laptop. I’m worried if I keep trying, there will be several alerts showing up at once.

I am wondering if anyone else is having problems posting at http://www.sotawatch.org/alerts.php

Mark
N0MTN

the main problem reported in the past was due to dates being wrong (eg. 2016) so while the alert is accepted you cannot see it where you expect it to be. Also, dates have to be in the UK format DD/MM/YYYY. not the usual US format.

Any chance that helps?

73
Andrew vk1da vk2uh

Maybe I better make sure I am entering 2017 and not 2016.

I checked and the date I was entering was 08/01/2017.

I was able to post an alert and edit two today…

Hi Mark,
There was a general database problem yesterday, that Andy looked into and got a ticket raised, after the ISP did their stuff, I believe Andy had to restart some services which are used by SOTAWatch to verify entries. I’m guess you maybe tried to add your aleart while this problem was happening.

Ed.

It’s working fine now 7hr after you had a problem. As there is no description of the failure mode it’s hard to diagnose the problem.

Just tried again Saturday 8:30 AM Colorado time (1530 UTC). First I got an error as I had a comma in the wrong place in the Freq(s)/mode(s): area. I corrected that and clicked Add Alert, and I was directed to the alerts page and my alert is not there. I just started SOTA this past year and have posted several alerts, this is a new problem for me.

Is there someone for whom sotawatch is working that can add this alert for me?
Thank you,
Mark
N0MTN

Callsign:
N0MTN
Full summit reference:
W0C/PR-014
(e.g. GM/WS-001)
Date of activation:
08/01/2017
(dd/mm/yyyy)
ETA (in UTC):
1800
(eg. 1215) MUST BE UTC
Freq(s)/mode(s):
7-ssb,14.285-ssb,146.520-fm
(Format: [Freq-mode, freq2-mode2, …] See examples below, max 40 characters)

Comments:
Quandary Peak is a Colorado 14er, 14,265’ time approx.
(max 60 characters)
Posted by: N0MTN
Add Alert

Examples for Band(s)/mode(s):
145-fm
145.500-fm, 144.300-ssb
5-ssb, 7-ssb, 145-fm
1.843-cw, 3.560-cw, 7.030-cw, 14.060-cw, 145-fm

This is odd. I tried to set the alert using the info you gave. It didn’t work.
Then I set an alert for PB2T/P with a summit in the Netherlands, which worked.
I then edited the alert, which worked.
It has to do with the comments line. The shorter comment was accepted.

1 Like

Thank you very much Hans!

Can you edit the mode,freq to 7-ssb,14.285-ssb,146.520-fm?

I have already done that. May I suggest that you try to set the alert without the comments line. If accepted you could gradually lengthen the comment to see where it goes wrong.

Some time ago, in 2 separate occasions, I experienced the same problem Mark is describing now.
As far as I know, it finally got solved without human intervention.
73,

Guru

I will attempt that on my next alert. I think I will try for another summit on Jan 22nd and I will start with a minimum of alert data. Thank you very much for you help Hans!

Mark
N0MTN

enjoy your activation Mark

73, Hans

You cannot have single or mis-matched quotation marks in the comment. There are many technical reasons why they are bad and many technical fixes to enable one or more quotation marks. The best fix is to not allow them at all.

Next time you have an issue please make sure you include all the details including a description of what happens. As I said before saying it didn’t work, which is accurate, doesn’t help us fix the problem.

Hi Mark,

Sotawatch includes a mouseover function that reveals the operator name and summit altitude when you run your mouse over the summit code. It’s not necessary to include such details in your alerts. This could save you similar problems in future alerts.

It even works on my Ipad.

Hope it goes well at this time of year.

73 Andrew VK1DA VK2UH

Here, i cannot send anymore any alert from my home computer, from my laptop, so i had to do it with my phone.
I never understand why, I send many alerts by the passed but it is about a year that it is like that.

Andy’s request is highly relevant…