Help with setting up alert for activation

Tried to setup a alert on sota watch 3 for a upcoming activation and its my 1st one .so its coming up object reference not set to an instance of an object on sotaspotter. Tried sotawatch 3 and just said failed?

Any help to get me going would be appreciated.


1 Like

Normally it’s because you entered the date wrong.

Enter the date as dd/mm/yyyy

Already tried that but ill try again

Im doing it on sota spotter on phone but no go . on sotawatch3 just get a failed

Changed dates,times freq and modes nothin still says same thing

I realise I’m a crufty old curmudgeon and getting long in the tooth when it comes to all this new technology but my simplistic view is always get the damn thing working in a browser on a PC first before faffing about with apps on phones.

There are 2 people in the world who can help you get running on SW3 one of them is typing this from behind a restrictive company firewall which limits what I can do and the other is a time zone which is UTC +11. It will be 7hrs before I can check your account out for SSO but it sounds like your account is OK because if you couldn’t log in, you wouldn’t see a button to actual setup an alert.

That points to either user error or a server issue. There are several servers around the world, Europe, Oceania and US. I did a quick test, I can set up an alert but I am be directed to the Europe server, there may well be an error on the US server. Can you send me a screen shot of the alert box just before you press Add Alert. PM it to me (click my avatar then click message) rather than doing it all in public.

Like this:

On sotawatch3 i have username w4na.nate maybe thats the issue ? I tried to get on sw3 but wouldnt take password i dont know something messed up somewheres

I just entered an alert - no issues here. Probably on the Oceania server.

I also deleted it 'cause I’m not activating this weekend :frowning:

I have entered several replies regarding this and all would have raised the ire of the moderator.

Having gone away and purged the excess caffeine from my bloodstream I’ll try again.

If you post inaccurate of misleading error reports then you will waste my time investigating non-faults.

Your problem is you cannot log in but you didn’t say that.

You can’t post an alert because you cannot login. Why one Earth you would expect a phone app to work when you can’t log in is not something I can envisage.

You will have to wait until I get home to investigate what you have done wrong when registering.

I was able to log on before but now i couldnt .whatever thanks for having ur panties n a uproar just trying to get it to work but ill just call cq sota and it will pick me up

“On sotawatch3 i have username w4na.nate maybe thats the issue” Maybe try renaming your username to just your CS.


You mean as per the instructions? :slight_smile:

1 Like

Already in use its says and i dont remember creating one and also it didn’t send me a email for forgot password

thanks issue has been resolved.