Help uploading activator log

Hello all,
I really dislike taking the time to do manual entry for SOTA logs, however the “easier” methods I’ve tried don’t seem to work. This is what is happening:

Using the adventure radio site, I convert my ADIF file into CSV for upload. However, after upload, the SOTA site reports errors in the “time” field. Some show correctly, such as “2139” for example, whereas other entries will include an extra apostrophe, such as “‘2139’”. It’s this extra apostrophe that the SOTA site doesn’t recognize and will not let me upload. When I look at the CSV file, I do not see these extra apostrophes. I also tried looking at the file using notepad and I don’t see them there either (in fact all the time entries look exactly the same).

Can anyone tell me how to fix this or give me an alternate way of converting my ADIF for upload to the SOTA site?


In reply to K6TW:

Hi Tim,

There are many softs to convert ADIF to CSV for the SOTA Database.
It is rather difficult to convert time and dates according to YOUR computer date format. That is why you got this error.

You may try this one:

73 Alain F6ENO