Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Google Chrome not loading reflector website

For some reason the reflector.sota.org.uk on Google Chrome v71 fails to load the page.
I get the top menu for ‘other SOTA sites’ but no reflector contents.
Firefox & Edge on the same machine work fine…

1 Like

If you are running Chrome on Windows, Linux or iOS there is an urgent update being rolled out now. The latest version should be 91.0.4472.101.

This does not apply to versions running on Android.

I should have said, I am on Windows 10 (at work) and home is Win10 as well. I will look a the update (if I can in work)
cheers

1 Like

The first thing to try when these sudden changes in performance happen is to clear the browser’s cache and cookies store and then try again. This normally fixes issues.

The other thing is to keep your browser updated. Yes, this is a pain with a never ending stream of updates needing installing but there are never ending stream of security issues that render these updates necessary.

Hi John, I had this problem as you described. I was using google chrome on an android tablet. Resolved the problem by updating the chrome app. Back to normal now. :grinning:

Thanks to all for the range of possible problems to look out for.

73 de Geoff vk3sq

Thanks all.
All sorted now, originally started with deleting cookies and the cache and still the same. M0WIV suggested an update. I thought the version of Chrome I was using was managed/updated by work on the works laptop but turned out I was using a portable edition of Chrome.
Downloaded the version mentioned by M0WIV and that has solved the issue.
I can now read the reflector while at work :slight_smile:
cheers

1 Like

I am having the same issue when trying to access the SOTA Reflector on my iPhone. I have tried Chrome, Safari and Microsoft Edge on my iPhone to try and load up the Reflector and regardless of which browser I use on my iPhone, the Reflector will not load up. However I have no problems accessing the Reflector using Microsoft Edge on my laptop.

Jimmy M0HGY

Update your browser apps on your phone.

3 Likes