Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

FT817ND charging problem

Hi,

not sure if this is the correct forum to ask, but my very reliable FT817ND will not allow me to charge the batteries. When plugged in, switch on, press F key momentarily, [CHG] selected, press A key - then get a double beep. When switch off no charging time indicated.

Also unable to use an external battery.

Anybody got any suggestions what I have may done wrong?

Thanks

MM0YCJ
Colwyn

In reply to MM6YCJ:

I had this problem with my first 817, several years ago. I opened it up and used a test meter to trace the voltage from the socket until I found a place where the track on the pc board had lifted and broken. I soldered a piece of wire to restore the continuity and it then worked again. It looked as if this piece of track heats up when running 5 watts FM. I hope yours has as simple a fault!

73

Brian G8ADD

In reply to MM6YCJ:
Is it the yaesu rechargeable pack or nimh aa?

73, Ian MM0GYX

In reply to MM6YCJ:

Colwyn,

My external connection became very unreliable/intermittent. I opened the case and poked carefully around the socket with an external supply connected and concluded that the one side of the socket was only loosely attached. A careful bit of work with the soldering iron bridged the gap and external power became reliable once more.

HOWEVER, as a result, some of the plugs that used to fit no longer do so and I have had to tinker quite a bit to get others to fit. I have no idea what has caused this but include it as a warning to anyone who may try the same fix.

Thanks for recent summits, 73

Rod

Later addition:-
The plug problem was a nuisance. I have snipped off a length of wire from the mains power block having a 90 degree plug on the end and attached a pair of Deans connectors (as used on LiPo) to rejoin the wire. I can now break this join, leaving the radio plug in place, and attach a LiPo or other external battery pack instead. This arrangement is proving satisfactory. (This means leaving an exposed male connector, so I cover it with an insulated female when not in use.)

In reply to MM0GYX:

I don’t think that matters, Ian, the double bleep indicates that no external power is reaching the charging circuit so it is a matter of locating the break in continuity.

Besides the problem I outlined above, I had an occasion when the rig would receive but not transmit, I traced that to a zero ohms resistor that had gone open circuit so I blobbed it over with solder and the rig worked again - crude but effective!

If all else fails, there is an expert rig doctor living in the wilds of whiskey country…

73

Brian

In reply to MM6YCJ:
Hi Colwyn,

You probably have the most common problem on the 817, the charging socket has failed (it could be a bad solder joint of course or a track could have failed but I would suspect the socket first).

Replacing it is fairly simple BUT would have been a lot easier if Yaesu, in their wisdom, had not put a large through-hole electrolytic right behind it; this has to be taken out to get a reliable joint to the back connection on the socket so it means the board has to come out. Do not try replacing the connector without removing this capacitor first for there be the way of the unsound joint!

For collectors of other possible faults I have once had a failed psu choke and once had a failed plated through hole under the same choke.

Moral is: use the Yaesu plug (it is NOT a standard size) and leave it permanently plugged in if you can.

73

Barry GM4TOE

In reply to G8ADD:
“If all else fails, there is an expert rig doctor living in the wilds of whiskey country…”

That would be in Ireland then Brian - hi!

Also Colwyn:

I’ve had my 817 for over ten years now, and reckoned that the right angled LT plug & socket would be problem. So right from day one made the plug a premanent fixture with a ‘P’ clip securing the LT cable to the 817 chassis and the remainder of the cable as a ‘flying’ lead with a Amphenol ‘Raynet’ male connector. In all these years this arrangements has never let me down. GL with the charging problem.

Nice to work you on your two summits on Saturday. Maybe see you at Livingston Rally next month?

Cheers Jack (:>)
GM4COX

In reply to GM4COX:

In reply to G8ADD:
“If all else fails, there is an expert rig doctor living in the
wilds of whiskey country…”

That would be in Ireland then Brian - hi!

It works every time! :wink:

73

Brian G8ADD

In reply to G8ADD:

I must check if my bottle of Welsh Whisk(e)y is spelt Whisky or Whiskey. A good reason to go and check it for spelling and, of course, taste when I get home. :wink:

A quick check on t’intarwebs shows it’s whisky not whiskey. However, still better have a taste later.

Andy
MM0FMF

In reply to MM0FMF:

I must check if my bottle of Welsh Whisk(e)y… still better have a taste later.

I thought that you were keeping that bottle so you could bribe the Welsh border control the next time you come down south Andy. Having said that I must say that the border control chaps are getting rather slack of late - Paul and I didn’t have to expend any of my bottle of Glen Morangie on our Orkney trip. :slight_smile:

As for the 817, I keep mine permanently attached to the cable it came with and like Jack use a plastic P clip to keep it firmly affixed to the chassis of the rig - there is a convenient earthing post close to the power socket. The other end of the cable is terminated with power pole connectors. So far so good…

73, Gerald G4OIG

In reply to MM0FMF:
You cannot imagine how much an old man like me, with Irish Roots, would have loved to visit his Irish relatives in the “old sod”. Enjoy yourselves, and lift a pint for me!

Bob MacDonald KF7FJC