Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

FT-817ND problem

Have no audio except on 30 & 40M and then only when the antenna is tuned to either of those bands. On 20M it is very intermittent and above that non existent. This is on both Speaker and Phones. Can tune all the bands and get RF output.

Have a Narrow CW Filter that no longer works and can’t re-set it with Menu 38. The above audio problem also exists with the filter physically removed.

Have done a master CPU re-set to no avail.

These problems surfaced when I got back from G/TW-002 last Friday and found had left the Rig switched on with it’s internal Battery. So assume that heat is the probable cause.

Any ideas before I box it up and send it of for repair?

Dave/G4ASA

In reply to G4ASA:

That is not the squelch knob?

73, Jaakko OH7BF/F5VGL

In reply to F5VGL:
it was indeed the Squelch Knob, Jaakko. A very nice man at Yaesu suggested I try it, didn’t realise Squelch worked on HF.

Thanks
73 Dave/G4ASA

In reply to G4ASA:
Hi Dave

I had a similar problem with my FT-857 when I was on Birks Fell in August. Only I feared the worst at the time because my rucksack had just fallen off the wall I had just climbed. Thankfully it turned out to be the squelch and nothing more serious.

73
Nick G4OOE

In reply to G4OOE:
Hi Nick

Yes, thought it was going to cost me an arm and a leg till i was asked if I had tried the Squelch knob.

However the Service Manager at Yaesu did tell me they charge £48 an hour (plus parts) which seems very reasonable and that most jobs are resolved within an hour.

Still haven’t managed to get the filter working though.

73
Dave/G4ASA

In reply to G4ASA:

You will find it’s possible to fit the filter back to front. Physically it will go in. If you look carefully, there are more pins on one end than the other. One of the pins has a signal that tells the 817 which filter it is. If this is not connected because the filter is back to front, then the 817 wont see a filter even though you have told the software it is there.

You might think you can’t get this wrong but a friend pulled the tubes from his 2100Z amp when he refurbished it. Despite marking their orientation and despite him being told to check it he couldn’t get it to work on reassembly. He checked them and despite protesting he had the tubes in correctly, he’d managed to fit one back to front and swapping it restored operation.

So check you have the orientation correct. If it is correct, then just check all the pins are lining up with the sockets.

Andy
MM0FMF

In reply to MM0FMF:
Hi Andy

Thanks for the advice, have just remembered that as well as setting it up in Menu 38 you have to briefly press the F key and turn the Selector knob to IPO ATT NAR and press C. Hey presto it now works.

It’s only taken four days and much cursing for it to filter through !!

Dave
G4ASA

In reply to G4ASA:

It’s only taken four days and much cursing for it to filter through !!

Great pun, Dave!

73

Brian G8ADD