Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Error uploading log

Hello

Just had a strange error when uploading my log from today. Every time I tried to upload a S2S with Bill G4WSB/P it said that there was there was …Error on Line 26: Incorrect summit format in column 10

I have looked at the CSV ( generated by Log4OM and I can’t see an error…( the top line is line 26)
V2,G4IPB/P,G/NP-023,11/10/2020,1032,3.738MHz,SSB,G4WSB/P,G/SC-010
V2,G4IPB/P,G/NP-023,11/10/2020,1043,145.575MHz,FM,M0YCJ/P,G /LD-011

Also tried with an ADIF file. Both took the first S2S ( With M1HAX ) but didn’t seem to like the others.

So, tried a work around and tried manually to enter the QSO and got the message below. I have tried this about five times so either I am making the same mistake or…???.. ( Tried entering as activator manually )

An error occurred while uploading your activation: SQLSTATE[HY000]: General error: 20018 Violation of UNIQUE KEY constraint ‘IX_Activations_1’. Cannot insert duplicate key in object ‘dbo.Activations’. The duplicate key value is (9888, Oct 11 2020 12:00AM, 1351). [20018] (severity 14) [INSERT INTO Activations(UserID, OwnCallsign, SummitID, ActivationDate, Points, BonusPoints) VALUES (9888, ‘G4IPB’, 1351, ‘11/Oct/2020 00:00’, 0, 0)]

Upload another log

Help!

( Browsers tried:- Firefox and Edge - system W10 )

Paul

Is it already logged?

This ref has a space in it which isn’t allowed!

So have removed what you tried to upload with using the Manage Uploads function? When you upload, activations, S2S and chases are all uploaded at the same time. I can’t remember off the top of my head, but if the activation upload fails, the S2S upload will have been entered. When you try that file again having fixed the activation, it will try to upload the activation and S2S and that is why you get the S2S error as it was uploaded last time. Although you should be able to enter the same S2S as many times as you like as it only scores the 1st entry the rest should score as 0.

Thanks Andy - I’m guessing that the incorrect formatting in G /LD011 threw it out, but even when I deleted the activation it retained some of the S2S data. Sorry failed to spot the large MANAGE UPLOADS drop down…If it is any conciliation I also failed to spot the dodgy looking ground I was walking on and ended up to my knees in mud!

Your explanation makes perfect sense.

Thanks for all your help and work with the db and this daft user!

Paul

I’m happy to bathe in someone else’s reflected glory but this is all Andrew’s work. :slight_smile:

When I enter my Scores as a Chaser now referred to as a Hunter the page often comes up in another language half way through entering the contact as the next line refreshes. I don’t normally enter my scores this way I use a csv file but seeing I only had a few to enter I used the direct upload page. Took me a while to sort out what I was being asked but came to terms with it and got my scores in the right place.
regards
Ian vk5cz …

Click on the EN down the bottom to get English back if you have inadvertently clicked on another language.

Gday Mate no it was not me clicking on another language it was half way through entering the details of each contact but only some of the time. She’s right I worked it out and with Covid not getting many activators to chase until the lock downs end then I will go back to uploading larger numbers hopefully via csv file.
Regards
Ian vk5cz …

1 Like

Screenshot it when it happens. The other thing that springs to mind is you are using Chrome and it’s helpfully translating the page for you

1 Like