Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

[Error] in Summit & Association pages

I’m seeing ‘[ Error ]’ instead of information in pages like http://www.sota.org.uk/Association/OE/ST and www.sota.org.uk/Summit/OE/ST-299 .

Is something relevant down, or is it just me?

I get the error for ST-299, but the other summits I tested at random seem to work.

All ok here.

Also getting the same error message

Still consistently failing on every summit and association I’ve tried this morning. http://www.sotadata.org.uk/ also seems to be down, and isup.me seems to think that’s not just me…

Now seems to be working again, though the summit and association pages do spend a while ‘thinking’…

I presume it’s down to some routing weirdness?

There again, gone again. Something is playing the yo-yo today.

Gremlins in the works, Database not loading.
I am sure the MT will get it sorted soon

Yeah, the intermittent kind of gremlin is most irritating, particularly when it goes quiet when someone who could squash it comes looking… :wink:

down here now

Down here as well
73

Also down here

http://www.sota.org.uk/Associations returns a banner with: [Error]
http://www.sotadata.org.uk/ times out. I can’t upload my log currently.
Sotawatch Spots don’t have any Summit info like: name, altitude, or points.

I’m on w5n/se-048 right now and have not been able to get a self spot through for quite awhile. Got 6 Qs though. Interestingly there are some recent spots for a CA peak.

Just tried an SMS spot and it worked!

2 Likes

I guess if we all keep trying something which is broken it will suddenly burst into life!

The DB server is broken and I very much doubt it will reappear until sometime during UK office hours.

So you can all stop flogging the dead horse for a few hours.

It will come back when the hosts fix it and not before no matter how much we try. We can’t do anything. Just be patient.

3 Likes