DM/BW....Black Forest run April 19-23...POSTPONED!!

I’m heading down to the Black Forest (Germany) this Wednesday to try my luck dodging rain and activating peaks.

Probably a KX3, End Fed (and most likely my AlexLoop). SSB and FT8. WX is a key factor but the trip is SOTA centric and will do as many as is practical etc. Alerts to follow and will operate as DL/W6PNG/P.

CW became a little bit of a casualty in Jan/Feb as I did almost 30 SSB/FT8 activations with an emphasis on 10m in Southern California. I enjoyed it but I “burnt out” a little… One highlight was S2S with some DM/BW peaks such as 008 and 009, so now I have a couple of Completes to try and get in the bag.

Need to restart that little CW learning journey again and try my luck as M0SNA/P or MM0SNA/P and 40m (much safer than 10m!!).

Paul aka M0SNA


Take a daily dose of Morse receive practice Paul, the medicine will eventually work!

Have a good trip in the DM/BW this week. We’re sure to QSO. I hope the weather holds up for you.

73 Phil G4OBK


. . . and go ahead with it in DL – you will certainly have a big audience as 40/CW is very popular here. Looking forward here to a chaser contact with you, Paul.

Vy 73 de Markus, HB9DIZ


It appears snow is now forecast in the Black Forest through the end of the week and as such I probably won’t activate Wednesday nor Thursday as originally planned.

However, Basel has museums!!



WX is a little too fickle and capricious in and around Basel and the Black Forest.

Ironically its nicer up here on the Scottish Borders!!

As such I’ll postpone this Black Forest run for a better period to come.


Hey guys,
A friend asked for help as he cannot include DL7BC/P in DM/BW-105.
Sotadata shows peak reference error.
Any ideas on how to include the registry?

My registration, done on time, is ok.


Maybe he inserted a space somewhere… I’ve already made that mistake too :sweat_smile:

73 Armin

1 Like

Hello Armin
I also tried, copied the reference in and it didn’t work.


I just uploaded a test QSO as a chaser with DM/BW-105 and it worked… (and I deleted it again…) the summit is also displayed in… SOTLAS

I have no idea what could have gone wrong. I’m sorry.

73 Armin