Database won't work for me :(

Tried to load onto the database, but keep getting an error message - server error.
It is probably me, any ideas?
I am trying to do this manually and after the first qso logged, it all goes wrong:(

In reply to G1STQ:

John, the link ( ) that M3EYP Jimmy noted me referring to G3VQO Les worked fine yesterday evening.

73: Jóska, HA5CW

In reply to G1STQ:
Hi, John, there are still a few issues being worked on, as I said in the other thread, but it is likely that they will all be resolved soon so just bear with us for the moment.


Brian G8ADD

PS A note for anybody else with problems, if they don’t get sorted over the weekend send an email to the MT, our computer expert is too busy working on the database to pay much attention to the reflector!

In reply to G8ADD:
Thanks guys.
I’ll try the link and if no luck, have another go over the weekend.

In reply to G1STQ:

If you are able to Log-In to the Database then check it has all your current details. I was getting errors due to it having reverted back to old details (Callsign, email address etc.).


In reply to 2E0XSD:
Managed it at last.
A bit of patience and a big hammer go a long way!
Thanks for your help everyone.