Database rejecting VLF frequency band

I can’t seem to upload this week’s S2S on the 2200m band between VE6IXD and myself – see [S2S contacts using 2200m band (136 KHz)] , whether as a batch upload on a csv or as a one-of QSO loaded directly into the database. The pop-down list in the frequency field still includes VLF but when you try to submit you get an error message that this is not a valid frequency - see screenshot. I tried putting in 0.135 MHz in the frequency field on a csv upload file instead and that did not generate the same error message, but the upload software translated that as “microwave”. I hope this can be fixed as I’m really stoked that Ian was able to orchestrate a “near field” S2S on the 2200m band using traditional cave radio techniques but the latest QDX-M rig.


Looks like a bug when I tried it. You have 2 choices. Wait till it’s fixed then enter your log. Or enter it by changing the band (1.8MHz say) and put a comment in that it’s really 2200m. When the bug is fixed you can edit the QSO to reflect the true band.

1 Like

This should be fixed now.


You bet, it works fine now. Thanks very much for super-quick and effective response!